DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD Installation and Upgrading

FreeBSD Installation and Upgrading Installing and upgrading FreeBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 25th September 2010
Stellar Stellar is offline
Port Guard
 
Join Date: Aug 2009
Posts: 26
Thanked 1 Time in 1 Post
Default configure command not found

hi i was upgrading freebsd 8.1 release into 8.1 stable,all seems work fine except i cann't use ./configure when compiling source file from git snapshot(lusca head)
Code:
FreeBSD local 8.1-RELEASE-p1 FreeBSD 8.1-RELEASE-p1 #0: Sat Sep 25 01:04:23 WIT 2010     stellar@local:/usr/obj/usr/src/sys/NEW  i386
I was already recompiled all of my port after recompile buildworld,followed these guide : http://forums.freebsd.org/showpost.p...74&postcount=5

hmm how to fix this?i was already reading through handbook couldn't found anything wrong,google search nothing only all about make from port,irc unhelpful,please any help really appreciated
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to configure VSFTPD? Sunsawe FreeBSD Ports and Packages 8 26th September 2009 02:28 PM
pftop command not found bsdnewbie999 FreeBSD Ports and Packages 4 23rd February 2009 05:18 AM
Ath0 + wpa, how configure? nesca2in1 FreeBSD General 10 2nd July 2008 04:12 AM
pkg-get command not found whispersGhost Solaris 2 11th June 2008 01:06 PM
xorgcfg command not found Lazy FreeBSD Installation and Upgrading 10 21st May 2008 08:47 PM


All times are GMT. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick