DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD Installation and Upgrading

OpenBSD Installation and Upgrading Installing and upgrading OpenBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 1st November 2010
wesley wesley is offline
Real Name: Wesley
Fdisk Soldier
 
Join Date: Aug 2009
Location: Reunion Island
Posts: 76
Thanked 1 Time in 1 Post
Post error when update to -current

Hi,

I just installed an OpenBSD 4.7.
Now i want to update it to 4.7 -current
what i ve done :
cd /usr/src ; tar zxvf src.tar.gz ; tar zxvf sys.tar.gz
cd /usr
export CVSROOT=anoncvs@anoncvs.fr.openbsd.org:/cvs
cvs -d$CVSROOT checkout -P src

cd /usr/src
cvs -d $CVSROOT up -Pd

when this last is done, i start to compile kernel :
cd /usr/src/sys/arch/i386/conf
config GENERIC
cd ../compile/GENERIC
make clean

I have this error :
rm -f eddep *bsd *bsd.gdb tags *.[io] [a-z]*.s [Ee]rrs linterrs assym.h

I don't understand why it doesn't work.
If someone can help me.
thanks
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
shc unistd.h:239: error: syntax error before '&' token laraaj OpenBSD General 3 11th September 2010 07:21 AM
OpenBSD4.5 current to current... valorisa OpenBSD Installation and Upgrading 7 6th June 2009 09:26 AM
Anyone Using FreeBSD-8-Current? MetalHead FreeBSD General 3 31st March 2009 06:50 PM
Looks like -CURRENT has a new toy.. BSDfan666 OpenBSD General 21 27th October 2008 06:36 PM


All times are GMT. The time now is 02:24 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick