DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 23rd November 2010
chrizby chrizby is offline
New User
 
Join Date: Nov 2010
Posts: 9
Thanked 0 Times in 0 Posts
Default 4.8, 600e, & sound

I also have the 600e and have just installed Openbsd 4.8.

(from some website, I cannot remember which) The 600e has two sound cards, one pci and one isa. Under linux the alsa
drivers will pick up the isa card, but under openbsd I have been completely unable to get that to work.

The acpi apm driver does seem to have worked and I can shut the case
and open the case and the system will come back up. Thanks guys

No sound though.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with sound guitarscn OpenBSD General 2 6th November 2010 07:01 PM
Installing OpenBSD on Thinkpad 600e sacman08 OpenBSD Installation and Upgrading 7 30th September 2010 12:13 AM
no sound phill OpenBSD General 4 28th October 2009 04:23 PM
Recording sound with external sound card backrow OpenBSD General 5 21st August 2009 08:17 PM
USB Sound? FreeMan OpenBSD General 16 7th May 2008 06:09 AM


All times are GMT. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick