DaemonForums  

Go Back   DaemonForums > NetBSD > NetBSD Installation and Upgrading

NetBSD Installation and Upgrading Have trouble getting NetBSD on your toaster?

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 14th December 2010
acottag acottag is offline
New User
 
Join Date: Jul 2010
Posts: 9
Thanked 0 Times in 0 Posts
Default NetBSD 5.1 Installation issues

Hello!

I am trying to install NetBSD 5.1 and I'm having some issues:

Boot Option 1: Install
----------------------

I get to install until the end with sysinst.
After installation I reboot and start to configure X.
When I do # X -configure, the screen is filled with random characters and hangs.

Boot Option 2: Install with no ACPI option.
-------------------------------------------

2.1 The system gives the following boot messages:

Code:
...
cpu0: erratum 89 present
cpu0: WARNING: errata present, BIOS upgrade
cpu0: WARNING necessary to ensure reliable operation
panic: unknown MPS interrupt trigger
fatal breakpoint trapin supervisor mode
trap type 1 code 0 eip c057a54c cs 8 eflags 246 cr2 ilevel 8
Stopped in pid 0.1 (system) at netbsd:breakpoint +0x4: popl %ebp
2.2 The system prompts with
...
db{0}>


Boot Option 3 - Install with no ACPI, no SMP
----------------------------------------------
The system boots from installation CD, presents the sysinst welcome screen and hangs.

The BIOS installed is version F.54, which is the latest available from support.

Is there a way to provide more detail, using dmesg or log files?

Thanks in advance.

P.S The machine being used is described at http://www.daemonforums.org/showthre...1882#post34048
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My first Gateway and LAN having issues sharris General software and network 19 8th July 2010 11:37 PM
ALTQ: CBQ issues Lexus45 OpenBSD General 1 23rd May 2010 02:29 AM
Weird NAT issues EvanED FreeBSD General 3 11th July 2008 11:02 PM
NetBSD installation problem fgs NetBSD Installation and Upgrading 3 26th June 2008 04:01 PM
KVM issues lil_elvis2000 FreeBSD General 5 9th June 2008 07:55 PM


All times are GMT. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick