DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD Packages and Ports

OpenBSD Packages and Ports Installation and upgrading of packages and ports on OpenBSD.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 11th March 2011
divadgnol67 divadgnol67 is offline
Fdisk Soldier
 
Join Date: Jul 2009
Posts: 67
Thanked 4 Times in 2 Posts
Default Mutt and SASL

Hello All!

It has been a while since I have to had to post on here because all has been great!

I have decided to give mutt a try but end up with an error when trying to send an email "SMTP authentication requires SASL".

I checked out the mutt documentation and as far as I can tell mutt 1.5.* is able to send emails via smtp.

On to my problem or question as it is. Does the binary mutt application come compiled with SASL support?

Note- I installed Mutt 1.5.20 from /packages

Regards,

divadgnol
Reply With Quote
  #2   (View Single Post)  
Old 11th March 2011
BSDfan666 BSDfan666 is offline
Real Name: N/A, this is the interweb.
Helpful companion
 
Join Date: Apr 2008
Location: Ontario, Canada
Posts: 2,223
Thanked 193 Times in 184 Posts
Default

I have mutt-1.5.21p1-sasl installed on my machine, a 4.9 snapshot.

If that's not available for your version, you'll need to configure a MTA to relay mail for you.
Reply With Quote
  #3   (View Single Post)  
Old 11th March 2011
divadgnol67 divadgnol67 is offline
Fdisk Soldier
 
Join Date: Jul 2009
Posts: 67
Thanked 4 Times in 2 Posts
Default Solved sasl and mutt-1.5.20p3

Thanks BSDfan666, I was able to solve the problem by removing mutt-1.5.20.p3 and re-install mutt-1.5.20p3-sasl. All is now good. Thanks for your help.
Reply With Quote
  #4   (View Single Post)  
Old 11th March 2011
divadgnol67 divadgnol67 is offline
Fdisk Soldier
 
Join Date: Jul 2009
Posts: 67
Thanked 4 Times in 2 Posts
Smile

Quote:
Originally Posted by divadgnol67 View Post
Hello All!

It has been a while since I have to had to post on here because all has been great!

I have decided to give mutt a try but end up with an error when trying to send an email "SMTP authentication requires SASL".

I checked out the mutt documentation and as far as I can tell mutt 1.5.* is able to send emails via smtp.

On to my problem or question as it is. Does the binary mutt application come compiled with SASL support?

Note- I installed Mutt 1.5.20 from /packages

Regards,

divadgnol
SOLVED - By installing mutt-1.5.20p3-sasl
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yahoo marking spam only from mutt asemisldkfj General software and network 3 15th June 2010 10:37 PM
Maildir with Postfix/Dovecot/procmail/mutt bsdperson FreeBSD Ports and Packages 3 8th July 2009 07:05 PM
Email and SASL JMJ_coder General software and network 3 8th February 2009 05:09 AM
help with mutt cssgalactic FreeBSD General 3 2nd August 2008 07:25 AM
Mutt not sending email cssgalactic FreeBSD General 4 3rd July 2008 09:54 PM


All times are GMT. The time now is 06:07 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick