DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 18th March 2011
Daffy Daffy is offline
Fdisk Soldier
 
Join Date: Jun 2010
Posts: 73
Thanked 0 Times in 0 Posts
Default Problem with second hard drive on boot

I'm having a new problem with my desktop. I have installed OpenBSD 4.8 -release on a spare hdd. So far, so good. Everything seems perfect. I have installed everything I need and now it's time to move from Linux to BSD completely. I have another hdd, which I want to use to transfer my backup files from Linux to BSD. And there is when the problem begins.

At first, I formatted the hard drive from Linux as ext2. When I boot in OpenBSD having attached the ext2 hard drive, the boot sequence stops and I get the following error:

Code:
Automatic boot in process: starting file system checks.
Can't open /dev/rwd0a: Device not configured
CAN'T CHECK FILE SYSTEM.
/dev/rwd0a: UNEXPECTED INCONSISTENCY; RUN fsck_ffs MANUALLY.
Automatic file system check failed; help!
Enter pathname of shell or RETURN for sh:_
I tried to format the "backup" hard drive in ufs from Linux but I get the same error.

My dmesg output:

Code:
OpenBSD 4.8 (GENERIC.MP) #359: Mon Aug 16 09:16:26 MDT 2010
    deraadt@i386.openbsd.org:/usr/src/sys/arch/i386/compile/GENERIC.MP
cpu0: Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz ("GenuineIntel" 686-class) 2.21 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,DS-CPL,EST,TM2,SSSE3,CX16,xTPR,PDCM
real mem  = 3488706560 (3327MB)
avail mem = 3421663232 (3263MB)
mainbus0 at root
bios0 at mainbus0: AT/286+ BIOS, date 08/20/08, BIOS32 rev. 0 @ 0xf0010, SMBIOS rev. 2.5 @ 0xf0710 (61 entries)
bios0: vendor American Megatrends Inc. version "0611" date 08/20/2008
bios0: ASUSTeK Computer INC. P5QL-E
acpi0 at bios0: rev 0
acpi0: sleep states S0 S1 S3 S4 S5
acpi0: tables DSDT FACP APIC MCFG OEMB HPET OSFR
acpi0: wakeup devices P0P2(S4) P0P3(S4) P0P1(S4) UAR1(S4) PS2K(S4) PS2M(S4) EUSB(S4) USBE(S4) P0P5(S4) P0P6(S4) P0P7(S4) P0P8(S4) P0P9(S4) GBEC(S4) USB0(S4) USB1(S4) USB2(S4) USB3(S4) USB4(S4) USB5(S4) USB6(S4) P0P4(S4)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: apic clock running at 200MHz
cpu1 at mainbus0: apid 1 (application processor)
cpu1: Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz ("GenuineIntel" 686-class) 2.21 GHz
cpu1: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,DS-CPL,EST,TM2,SSSE3,CX16,xTPR,PDCM
ioapic0 at mainbus0: apid 2 pa 0xfec00000, version 20, 24 pins
acpihpet0 at acpi0: 14318179 Hz
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 1 (P0P2)
acpiprt2 at acpi0: bus -1 (P0P3)
acpiprt3 at acpi0: bus 5 (P0P1)
acpiprt4 at acpi0: bus -1 (P0P5)
acpiprt5 at acpi0: bus 3 (P0P8)
acpiprt6 at acpi0: bus 2 (P0P9)
acpiprt7 at acpi0: bus 4 (P0P4)
acpicpu0 at acpi0
acpicpu1 at acpi0
aibs0 at acpi0
acpibtn0 at acpi0: PWRB
bios0: ROM list: 0xc0000/0xf200 0xcf800/0x3000!
pci0 at mainbus0 bus 0: configuration mode 1 (bios)
pchb0 at pci0 dev 0 function 0 "Intel G45 Host" rev 0x03
ppb0 at pci0 dev 1 function 0 "Intel G45 PCIE" rev 0x03: apic 2 int 16 (irq 10)
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "ATI Radeon HD 4650" rev 0x00
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
radeondrm0 at vga1: apic 2 int 16 (irq 10)
drm0 at radeondrm0
azalia0 at pci1 dev 0 function 1 "ATI Radeon HD 4000 HD Audio" rev 0x00: apic 2 int 17 (irq 11)
azalia0: no supported codecs
azalia0: initialization failure, detaching
uhci0 at pci0 dev 26 function 0 "Intel 82801JI USB" rev 0x00: apic 2 int 16 (irq 10)
uhci1 at pci0 dev 26 function 1 "Intel 82801JI USB" rev 0x00: apic 2 int 21 (irq 14)
uhci2 at pci0 dev 26 function 2 "Intel 82801JI USB" rev 0x00: apic 2 int 18 (irq 15)
ehci0 at pci0 dev 26 function 7 "Intel 82801JI USB" rev 0x00: apic 2 int 18 (irq 15)
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
azalia1 at pci0 dev 27 function 0 "Intel 82801JI HD Audio" rev 0x00: apic 2 int 22 (irq 3)
azalia1: codecs: Realtek ALC888
audio0 at azalia1
ppb1 at pci0 dev 28 function 0 "Intel 82801JI PCIE" rev 0x00: apic 2 int 17 (irq 11)
pci2 at ppb1 bus 4
ppb2 at pci0 dev 28 function 4 "Intel 82801JI PCIE" rev 0x00: apic 2 int 17 (irq 11)
pci3 at ppb2 bus 3
jmb0 at pci3 dev 0 function 0 "JMicron JMB363 IDE/SATA" rev 0x03
ahci0 at jmb0: apic 2 int 16 (irq 10), AHCI 1.0
scsibus0 at ahci0: 32 targets
pciide0 at jmb0: DMA, channel 0 wired to native-PCI, channel 1 wired to native-PCI
pciide0: using apic 2 int 16 (irq 10) for native-PCI interrupt
atapiscsi0 at pciide0 channel 0 drive 0
scsibus1 at atapiscsi0: 2 targets
cd0 at scsibus1 targ 0 lun 0: <HL-DT-ST, DVD-RAM GSA-H55L, 1.03> ATAPI 5/cdrom removable
cd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 4
pciide0: channel 1 disabled (no drives)
ppb3 at pci0 dev 28 function 5 "Intel 82801JI PCIE" rev 0x00: apic 2 int 16 (irq 10)
pci4 at ppb3 bus 2
ale0 at pci4 dev 0 function 0 "Attansic Technology L1E" rev 0xb0: AR8121, apic 2 int 17 (irq 11), address 00:22:15:fd:48:74
atphy0 at ale0 phy 0: F1 10/100/1000 PHY, rev. 9
uhci3 at pci0 dev 29 function 0 "Intel 82801JI USB" rev 0x00: apic 2 int 23 (irq 7)
uhci4 at pci0 dev 29 function 1 "Intel 82801JI USB" rev 0x00: apic 2 int 19 (irq 5)
uhci5 at pci0 dev 29 function 2 "Intel 82801JI USB" rev 0x00: apic 2 int 18 (irq 15)
ehci1 at pci0 dev 29 function 7 "Intel 82801JI USB" rev 0x00: apic 2 int 23 (irq 7)
usb1 at ehci1: USB revision 2.0
uhub1 at usb1 "Intel EHCI root hub" rev 2.00/1.00 addr 1
ppb4 at pci0 dev 30 function 0 "Intel 82801BA Hub-to-PCI" rev 0x90
pci5 at ppb4 bus 5
envy0 at pci5 dev 1 function 0 "IC Ensemble Envy24 I/O Ctrlr" rev 0x02: apic 2 int 17 (irq 11)
envy0: M-Audio Delta 1010LT, 8 inputs, 8 outputs
audio1 at envy0
pcib0 at pci0 dev 31 function 0 "Intel 82801JIR LPC" rev 0x00
pciide1 at pci0 dev 31 function 2 "Intel 82801JI SATA" rev 0x00: DMA, channel 0 configured to native-PCI, channel 1 configured to native-PCI
pciide1: using apic 2 int 19 (irq 5) for native-PCI interrupt
wd0 at pciide1 channel 1 drive 0: <WDC WD3200AAJS-22VWA0>
wd0: 16-sector PIO, LBA48, 305245MB, 625142448 sectors
wd0(pciide1:1:0): using PIO mode 4, Ultra-DMA mode 6
ichiic0 at pci0 dev 31 function 3 "Intel 82801JI SMBus" rev 0x00: apic 2 int 18 (irq 15)
iic0 at ichiic0
iic0: addr 0x1e 01=01 02=01 11=01 12=01 21=01 22=01 31=01 32=01 words 00=0001 01=0101 02=0100 03=0000 04=0000 05=0000 06=0000 07=0000
iic0: addr 0x20 01=80 02=17 03=7f 10=00 19=b0 20=20 21=00 25=20 26=b2 38=74 39=03 4a=64 6a=2c 78=02 79=08 7a=00 7b=00 7e=82 80=00 8b=42 8c=dd 96=50 99=41 9a=98 9b=01 d0=00 d1=03 d2=72 d3=72 d4=03 d5=02 d6=01 d7=65 d8=69 d9=00 da=00 db=00 dc=00 dd=00 de=00 df=19 e0=00 e1=00 e2=10 e3=10 e4=10 e5=10 e6=10 e7=10 e8=10 e9=10 ea=10 ec=07 ee=00 f1=0d f5=02 f6=02 f9=00 fa=00 fb=50 words 00=ffff 01=8037 02=1766 03=7fff 04=ffff 05=ffff 06=ffff 07=ffff
spdmem0 at iic0 addr 0x50: 1GB DDR2 SDRAM non-parity PC2-6400CL5
spdmem1 at iic0 addr 0x52: 1GB DDR2 SDRAM non-parity PC2-6400CL5
spdmem2 at iic0 addr 0x53: 2GB DDR2 SDRAM non-parity PC2-6400CL5
pciide2 at pci0 dev 31 function 5 "Intel 82801JI SATA" rev 0x00: DMA, channel 0 wired to native-PCI, channel 1 wired to native-PCI
pciide2: using apic 2 int 19 (irq 5) for native-PCI interrupt
usb2 at uhci0: USB revision 1.0
uhub2 at usb2 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb3 at uhci1: USB revision 1.0
uhub3 at usb3 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb4 at uhci2: USB revision 1.0
uhub4 at usb4 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb5 at uhci3: USB revision 1.0
uhub5 at usb5 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb6 at uhci4: USB revision 1.0
uhub6 at usb6 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb7 at uhci5: USB revision 1.0
uhub7 at usb7 "Intel UHCI root hub" rev 1.00/1.00 addr 1
isa0 at pcib0
isadma0 at isa0
com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pmsi0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pmsi0 mux 0
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
lm0 at isa0 port 0x290/8: W83627DHG
npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
mtrr: Pentium Pro MTRR support
ulpt0 at uhub1 port 1 configuration 1 interface 1 "HP Officejet 4500 G510a-f" rev 2.00/1.00 addr 2
ulpt0: using bi-directional mode
softraid0 at root
root on wd0a swap on wd0b dump on wd0b
Reply With Quote
 

Tags
ext2fs, mount

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Second Hard Drive IronForge OpenBSD Installation and Upgrading 4 2nd November 2009 08:53 AM
Did I fry my hard drive? JMJ_coder General Hardware 7 23rd December 2008 10:38 PM
Hard drive error on boot 'READ_DMA timed out' map7 FreeBSD General 7 19th November 2008 06:07 AM
CF as a *BSD hard drive? JMJ_coder General Hardware 26 31st July 2008 05:13 PM
Encrypting hard drive? ViperChief FreeBSD Installation and Upgrading 5 31st May 2008 03:42 PM


All times are GMT. The time now is 09:47 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick