DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD Installation and Upgrading

OpenBSD Installation and Upgrading Installing and upgrading OpenBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 8th September 2011
warudemaru warudemaru is offline
New User
 
Join Date: Dec 2010
Posts: 8
Thanked 0 Times in 0 Posts
Default NFS not responding after upgrade to 4.9 (i386)

Hi all! I got serious problem with the NFS server after binary upgrade to 4.9, I just can not store and retrieve files over NFS instead the client gets repeating message "nfs server not responding". More strange is that I can mount, unmount, list directory and even view files. I have no good idea how to fix or even debug the problem, as I don't get any messages or logs on the server. Appreciate any hints!
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD64 vs i386 on desktop nerfur OpenBSD General 6 5th March 2010 04:12 PM
i386 to amd64 gkontos FreeBSD Installation and Upgrading 3 10th November 2009 02:49 PM
Machine not responding to incoming connections vi5in FreeBSD General 9 27th October 2009 10:17 PM
i386 drivers on amd64 kienjakenobi FreeBSD Ports and Packages 5 25th June 2008 05:37 PM
Revert from AMD64 to i386 chavez243 FreeBSD General 6 6th May 2008 12:24 PM


All times are GMT. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick