DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD Installation and Upgrading

FreeBSD Installation and Upgrading Installing and upgrading FreeBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 28th September 2011
bforest bforest is offline
Port Guard
 
Join Date: Aug 2008
Posts: 16
Thanked 0 Times in 0 Posts
Exclamation Unable to find device node for /dev/mfid0s1b

Hello All,

I am attempting to install FreeBSD from DVD
(FreeBSD-8.2-RELEASE-amd64-dvd1.iso.xz)

Installing on a Dell PE-2950 with six 300Gb Hds installed via PERC5I Serial Attached SCSI. The controller has mirrored drives 0 & 1 creating virtual device mfid0.

I can boot the install CD and go through the process of install prep but once I answer the last question to begin the install I get the following error:

Quote:
Unable to find device node for /dev/mfid0s1b in /dev. Creation of filesystem aborted.
I have found the following related mentions on the web although they are back from v8.0 .

Code:
http://kerneltrap.org/mailarchive/freebsd-current/2009/9/2/6252262/thread

http://comments.gmane.org/gmane.os.freebsd.current/119191
These seem to indicate that installing with x86 was working but AMD64 was not unless the following was changed in loader.conf:


Quote:
> i386 version should recognize the disks. amd64 does when you set
> hw.pci.mcfg=0 in loader.conf.
Would someone tell me how to make this change and get the running install DVD to reload "loader.conf" so I can get the OS to see this change, recognize the RAID controller and complete the install?

Thanks!
-Ben
Reply With Quote
 

Tags
install mfid0 amd64 device

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calxeda boasts of 5 watt ARM server node J65nko News 0 15th March 2011 12:29 AM
bandwidthd unable to find libpng... pormogo OpenBSD Packages and Ports 17 22nd October 2008 04:55 PM
unable to log in delboy FreeBSD Installation and Upgrading 5 31st August 2008 11:39 AM
identifying device associated with USB device? spiderpig OpenBSD General 2 7th July 2008 05:18 AM
adding new disk -> wrong node? knasbas OpenBSD General 6 23rd May 2008 03:10 AM


All times are GMT. The time now is 03:07 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick