DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 4th October 2011
lumiwa lumiwa is offline
Package Pilot
 
Join Date: May 2008
Posts: 145
Thanked 4 Times in 3 Posts
Default root waiting for

Hi!

My system: FreeBSD 8.2-RELEASE-p3 #0: Tue Sep 27 18:07:27 UTC 2011
/etc/fstab looks like:
Code:
  Device                Mountpoint      FStype  Options         Dump    Pass#
 /dev/ad0s1b             none            swap    sw              0       0
 /dev/ad0s1a             /               ufs     rw              1       1
 /dev/ad0s1e             /tmp            ufs     rw              2       2
 /dev/ad0s1f             /usr            ufs     rw              2       2
 /dev/ad0s1d             /var            ufs     rw              2       2
 /dev/acd0               /cdrom          cd9660  ro,noauto       0       0
I ran memtest and everything was O.K.
I have a HP Business Inkjet 3000 printer which is connected through router but
I did also try to connect with USB and from this time (I think) I have"
root waiting to: usbus4".

dmesg shows:
Quote:
...
usbus0: 12Mbps Full Speed USB v1.0
usbus1: 12Mbps Full Speed USB v1.0
usbus2: 12Mbps Full Speed USB v1.0
usbus3: 12Mbps Full Speed USB v1.0
usbus4: 480Mbps High Speed USB v2.0
...
Root mount waiting for: usbus4 usbus3 usbus2 usbus1 usbus0
uhub0: 2 ports with 2 removable, self powered
uhub1: 2 ports with 2 removable, self powered
uhub2: 2 ports with 2 removable, self powered
uhub3: 2 ports with 2 removable, self powered
Root mount waiting for: usbus4
Root mount waiting for: usbus4
uhub4: 8 ports with 8 removable, self powered
acd0: FAILURE - INQUIRY ILLEGAL REQUEST asc=0x24 ascq=0x00
Root mount waiting for: usbus4
(probe0:ata1:0:0:0): TEST UNIT READY. CDB: 0 0 0 0 0 0
(probe0:ata1:0:0:0): CAM status: SCSI Status Error
(probe0:ata1:0:0:0): SCSI status: Check Condition
(probe0:ata1:0:0:0): SCSI sense: NOT READY asc:3a,1 (Medium not present - tray
closed)
cd0 at ata1 bus 0 scbus1 target 0 lun 0
cd0: <TSSTcorp CDDVDW SH-S222L SB01> Removable CD-ROM SCSI-0 device
cd0: 66.000MB/s transfers
cd0: Attempt to query device size failed: NOT READY, Medium not present - tray
closed
ugen4.2: <IN-WIN> at usbus4
umass0: <IN-WIN iAPP CR-e500, class 0/0, rev 2.00/0.96, addr 2> on usbus4
umass0: SCSI over Bulk-Only; quirks = 0x0000
ugen1.2: <Logitech> at usbus1
ums0: <Logitech USB-PS/2 Optical Mouse, class 0/0, rev 2.00/27.00, addr 2> on
usbus1
ums0: 8 buttons and [XYZT] coordinates ID=0
Root mount waiting for: usbus4
Computer freezing all the time when I try to compile/update ports...

Mitja
--------
http://jpgmag.com/people/lumiwa
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
root logins phyro OpenBSD Security 3 28th October 2010 09:23 PM
root on ZFS gkontos FreeBSD Installation and Upgrading 12 18th December 2009 09:43 AM
ssh root Nk2Network OpenBSD Security 22 8th April 2009 06:59 PM
NTOP as root sniper007 FreeBSD Security 0 27th January 2009 07:42 PM
Wheel Can't su root MetalHead OpenBSD General 2 22nd November 2008 12:44 AM


All times are GMT. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick