DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD Ports and Packages

FreeBSD Ports and Packages Installation and upgrading of ports and packages on FreeBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 14th November 2011
sewerraccoon sewerraccoon is offline
New User
 
Join Date: Nov 2011
Posts: 1
Thanked 0 Times in 0 Posts
Default WMII terminal issue

I'm unsure if this is a FreeBSD specific issue or if it's on all platforms, but I've been having trouble with the wmii window manager. As any user of it would know, you hold your modifier key (alt by default) and hit enter to launch a new instance of your default terminal emulator. However, quite often, I'll try to launch a new instance, only to have it appear for a split second and instantly disappear. I can usually get one to show up if I mash on the enter key about three times, but it's unreliable and kind of a pain. Any other wmii users run into this? Any help would be much appreciated.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
is that called a terminal? qmemo Off-Topic 1 20th May 2011 08:40 AM
HOWTO: Encoding // Pure Terminal // Virtual Terminal vermaden Guides 1 25th June 2010 08:02 AM
Terminal background goes red stobbard OpenBSD General 5 11th May 2010 09:42 AM
Terminal types jjjustjjjay OpenBSD General 1 1st April 2010 01:32 AM
terminal darken FreeBSD General 8 18th July 2008 07:12 PM


All times are GMT. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick