DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 7th December 2011
xchris's Avatar
xchris xchris is offline
New User
 
Join Date: Mar 2011
Posts: 8
Thanked 0 Times in 0 Posts
Default [Solved] 64bit COMPAT_LINUX not enabled?

Hi,

I am trying to set the kern.emul.linux=1 , on a "generic" OpenBSD 5.0 64bit (installed from the official iso image). I get this error:

sysctrl: third level name in kern.emul.linux in kern.emul is invalid

that means that the x64 version of OpenBSD is no compiled with the COMPAT_LINUX option?

thank you in advance!
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WITNESS option enabled... clovis FreeBSD General 3 15th August 2010 12:15 PM
Flash 9 (COMPAT_LINUX) on CURRENT with native Firefox 3 vmhobbes FreeBSD General 39 1st April 2009 05:28 PM
Trouble with ftp with pf enabled kasse FreeBSD General 8 24th August 2008 11:25 PM
Problem using pkg with pf enabled aleunix FreeBSD Security 2 25th July 2008 11:43 PM
Installing 64bit from scratch on a 32bit live system an0r0c FreeBSD Installation and Upgrading 1 11th May 2008 04:16 AM


All times are GMT. The time now is 07:07 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick