DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 23rd February 2012
daemonfowl daemonfowl is offline
bsdstudent
 
Join Date: Jan 2012
Location: DaemonLand
Posts: 834
Thanked 0 Times in 0 Posts
Default mount_cd9660 : Invalid argument ..

Hi !

Yet another OS-based legacy issue ..

Some of those data dvds which I burnt on mac bahave strangely :
when I try mounting them , I receive such an error message :

Code:
mount_cd9660: /dev/cd0a on /home/bifrost/cdrom: Invalid argument
this dvd was/is accessible on mac/windows .. I wonder what kind of problem it is .. burning tool ? data arrangement ?
it contains almost 4 g of misc data .. is this something I should avoid ?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cat: [file]: Invalid argument pieterverberne OpenBSD General 6 19th November 2011 02:43 PM
AWK passing the argument to system command Oko Programming 6 6th July 2011 08:03 PM
mount-msdosfs /dev/dao: : Invalid argument harold FreeBSD General 5 12th December 2010 06:59 AM
Warning domain_not_set.invalid aleunix OpenBSD General 13 15th December 2009 11:19 AM
Mount DVD - invalid argument. maxrussell FreeBSD General 17 7th January 2009 08:46 AM


All times are GMT. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick