DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 16th May 2012
Simba7's Avatar
Simba7 Simba7 is offline
New User
 
Join Date: May 2012
Posts: 5
Thanked 0 Times in 0 Posts
Default Issues with cas* driver

I'm relatively new to the OpenBSD scene, so here it goes:

I have a pair of Sun Cassini Quad Port Gigabit adapters in an x86 box. The issue is the MAC address seems to disappear in OpenBSD. I never had this issue with FreeBSD or Gentoo.

Here's a snippit:
Code:
ppb0 at pci1 dev 2 function 0 "Intel 21154AE/BE PCI-PCI" rev 0x00
pci2 at ppb0 bus 8
ppb1 at pci2 dev 0 function 0 "Intel 21154AE/BE PCI-PCI" rev 0x00
pci3 at ppb1 bus 10
cas0 at pci3 dev 0 function 0 "NS Saturn" rev 0x30: apic 5 int 5, address 00:00:00:00:00:00
gentbi0 at cas0 phy 0: Generic ten-bit interface, rev. 0
cas1 at pci3 dev 1 function 0 "NS Saturn" rev 0x30: apic 5 int 15, address 00:00:00:00:00:00
gentbi1 at cas1 phy 0: Generic ten-bit interface, rev. 0
ppb2 at pci2 dev 4 function 0 "Intel 21154AE/BE PCI-PCI" rev 0x00
pci4 at ppb2 bus 9
cas2 at pci4 dev 2 function 0 "NS Saturn" rev 0x30: apic 5 int 13, address 00:00:00:00:00:00
gentbi2 at cas2 phy 0: Generic ten-bit interface, rev. 0
cas3 at pci4 dev 3 function 0 "NS Saturn" rev 0x30: apic 5 int 14, address 00:00:00:00:00:00
gentbi3 at cas3 phy 0: Generic ten-bit interface, rev. 0
ppb3 at pci1 dev 3 function 0 "Intel 21154AE/BE PCI-PCI" rev 0x00
pci5 at ppb3 bus 5
ppb4 at pci5 dev 0 function 0 "Intel 21154AE/BE PCI-PCI" rev 0x00
pci6 at ppb4 bus 7
cas4 at pci6 dev 0 function 0 "NS Saturn" rev 0x30: apic 5 int 6, address 00:00:00:00:00:00
gentbi4 at cas4 phy 0: Generic ten-bit interface, rev. 0
cas5 at pci6 dev 1 function 0 "NS Saturn" rev 0x30: apic 5 int 14, address 00:00:00:00:00:00
gentbi5 at cas5 phy 0: Generic ten-bit interface, rev. 0
ppb5 at pci5 dev 4 function 0 "Intel 21154AE/BE PCI-PCI" rev 0x00
pci7 at ppb5 bus 6
cas6 at pci7 dev 2 function 0 "NS Saturn" rev 0x30: apic 5 int 15, address 00:00:00:00:00:00
gentbi6 at cas6 phy 0: Generic ten-bit interface, rev. 0
cas7 at pci7 dev 3 function 0 "NS Saturn" rev 0x30: apic 5 int 13, address 00:00:00:00:00:00
gentbi7 at cas7 phy 0: Generic ten-bit interface, rev. 0

Any ideas on why this is happening?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
tk installation issues xTz OpenBSD Packages and Ports 1 20th November 2011 10:42 PM
VMT driver (VMware Tools driver) on OpenBSD 4.8 xinform3n OpenBSD General 7 9th December 2010 10:48 PM
Set Of gnome issues jaideep_jdof NetBSD General 13 17th September 2009 06:39 AM
Weird NAT issues EvanED FreeBSD General 3 11th July 2008 11:02 PM
KVM issues lil_elvis2000 FreeBSD General 5 9th June 2008 07:55 PM


All times are GMT. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick