DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 25th July 2012
daemonfowl daemonfowl is offline
bsdstudent
 
Join Date: Jan 2012
Location: DaemonLand
Posts: 834
Thanked 0 Times in 0 Posts
Default how to restore last working Xorg settings after many -current upgrades ?

Hi everybody !

This happened to me twice which is I suppose a shame :-)

Some time ago , I installed OpenBSD 5.0 on my beloved Bondie Blue iMac .. X didn't work .. I kept going CLI .. until we were generously offered 5.1 which turned to be great : X working .. then I turned to -current .. and did a few upgrades .. lately I lost X for a 2nd time ..

0- Is it possible to restore those first 5.1 settings where X was success?
1- If not , then what should normally be done to have such a chance at hand when needed ?

I must thank you so much for the help you offer !
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
XXXterm settings questions sepuku OpenBSD Packages and Ports 12 29th August 2011 04:44 PM
HOWTO: xorg/x11 without hald/dbus and with CTRL-ALT-BACKSPACE working vermaden Guides 16 27th March 2010 09:17 PM
/etc/ppp settings for Earthlink shep OpenBSD General 3 24th December 2009 04:17 AM
please help me understand wpa settings gosha OpenBSD General 1 14th July 2009 11:37 AM
Network settings guitarscn OpenBSD General 13 18th February 2009 01:45 AM


All times are GMT. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick