DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 23rd August 2012
sw2wolf sw2wolf is offline
λ programmer
 
Join Date: Mar 2012
Location: China
Posts: 89
Thanked 0 Times in 0 Posts
Default `halt -p` causes error

After `halt -p`, i get the following output:
Code:
intel drm0: gpu hung !
/etc/rc.shutdown in progress ...
/etc/rc.shutdown complete .
syncing disks ... done
uvm_fault(0xd0a047a0,0xd5b24000,0,1) -> e
kernel: page fault trap,aue=0 stopping at i915_gem_evict_inactive +0x2d:
   mov 0x6c(%ebx), %edx
ddb>
After rebooting the box, the system seems ok. What do those message mean ?

Thanks!
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
`halt -p` cannot power off my box sw2wolf OpenBSD General 16 30th January 2014 12:21 AM
Euro watchdog asks Google to HALT privacy tweak J65nko News 0 4th February 2012 12:27 AM
shc unistd.h:239: error: syntax error before '&' token laraaj OpenBSD General 3 11th September 2010 07:21 AM
halt -p problem dmiparo OpenBSD General 8 30th June 2010 09:47 AM
help error darken FreeBSD General 1 21st September 2008 09:28 PM


All times are GMT. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick