DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD Packages and Ports

OpenBSD Packages and Ports Installation and upgrading of packages and ports on OpenBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 11th January 2013
divadgnol67 divadgnol67 is offline
Fdisk Soldier
 
Join Date: Jul 2009
Posts: 67
Thanked 4 Times in 2 Posts
Default Its been a while.

Happy New Year to all.

Its been a while since I have needed any help. That's because all is running smooth.

My default 5.2 installation is working great. I am getting bored of the default fvwm and want to upgrade to the latest iteration so I can utilize some of the existing themes out there.

Trivial I know, but looking to live on the edge this year. Before doing so, I decided to read FAQ 7 (7.1 - 7.9) and FAQ 11 (11.1-11.5) but am still unable to find the file I will need to alter in order to point to FVWM2-2.6.5.

Don't spoon feed me the answer as I want to learn in the process. In the past I have installed other WM's and have created an .xinitrc file or altered my .profile.

I hope its not this obvious as I will feel like a total ass (I know I am setting myself up here).

As always thanks,

divadgnol
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick