DaemonForums  

Go Back   DaemonForums > NetBSD > NetBSD Installation and Upgrading

NetBSD Installation and Upgrading Have trouble getting NetBSD on your toaster?

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 2nd February 2013
tolstoi tolstoi is offline
Port Guard
 
Join Date: Dec 2011
Posts: 22
Thanked 0 Times in 0 Posts
Default not able to mount root error=79

Hi,

I'm back to installing NetBSD again and the only working installations I managed were with 5.2 and 6.0.
Versions 6.01 and current failed to boot properly ending up with the command prompt
boot [wd0] and the error=79 mentioned above.

It seems as though the system assumes the root partition is on wd0a which isn't the case here.

Strange thing is that it works with 5.2/6.0 and not with the other ones. How does this happen and is there a way around it.

I'm not supposed to hang around with 6.0 forever because I'm afraid to upgrade ?

Cheers
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
shc unistd.h:239: error: syntax error before '&' token laraaj OpenBSD General 3 11th September 2010 07:21 AM
root on ZFS gkontos FreeBSD Installation and Upgrading 12 18th December 2009 09:43 AM
ssh root Nk2Network OpenBSD Security 22 8th April 2009 06:59 PM
HELP Mount ERROR!! disappearedng FreeBSD General 14 14th July 2008 10:55 PM
root mail sheriff26 FreeBSD General 5 2nd July 2008 04:56 PM


All times are GMT. The time now is 03:10 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick