DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD Installation and Upgrading

OpenBSD Installation and Upgrading Installing and upgrading OpenBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 25th March 2013
LeFrettchen's Avatar
LeFrettchen LeFrettchen is offline
Marveled user
 
Join Date: Aug 2012
Location: Bronvaux, France
Posts: 108
Thanked 0 Times in 0 Posts
Smile [Solved] Sun Blade 2500 - boot fails

Hi folks.

I received my eBayed Sun Blade 2500, 4 Gb RAM, 1xUSIIIi@1,28GHz, diskless.
Diskless, but I wanted to try to boot, just to see.
A friend let me use his IDE CD-RW drive.

I burned a OpenBSD SPARC64 install CD with my mac, no error detected during the burn.

The OBP banner displays some tips : ethernet address, 4 Gb RAM ok, Open Boot 4.17.1

I must wait a few seconds, during the net boot, which logically fails, no tftp server installed.

I tried a cdrom boot, but it also failed :
Code:
ok>boot cdrom

Boot device: /pci@1e,600000/ide@d/cdrom@2,0:f File and args:
Bad magic number in disk label.
Can't open disk label package

Can't open boot device
I saw my friend stated his drive in Slave mode, I tried Master mode, no way :
Code:
ok>boot cdrom

Boot device: /pci@1e,600000/ide@d/cdrom@2,0:f File and args:

Can't open boot device
But the CD-Drive seems to be ok :
Code:
ok>devalias cdrom
cdrom        /pci@1e,600000/ide@d/cdrom@2,0:f
I only have one old CD-RW, so I can't try another today.
Tomorrow, I'll buy new ones, and try again.

Last edited by LeFrettchen; 26th March 2013 at 10:47 PM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NetBSD worked in KVM on F16 but fails to boot in F17 KenJackson NetBSD Installation and Upgrading 3 23rd June 2012 10:17 PM
Bootonly CD Fails rtwingfield FreeBSD Installation and Upgrading 1 29th December 2008 01:25 AM
Startx fails disappearedng FreeBSD General 11 19th July 2008 09:32 AM
VIA sound device fails on boot, works with kldload robbak FreeBSD General 0 16th June 2008 07:16 AM
Dual-boot laptop won't boot OpenBSD after upgrade to 4.3 kbeaucha OpenBSD Installation and Upgrading 17 30th May 2008 02:40 PM


All times are GMT. The time now is 10:01 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick