DaemonForums  

Go Back   DaemonForums > NetBSD > NetBSD Installation and Upgrading

NetBSD Installation and Upgrading Have trouble getting NetBSD on your toaster?

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 13th April 2013
Franciscus Franciscus is offline
New User
 
Join Date: Dec 2011
Posts: 4
Thanked 0 Times in 0 Posts
Default special characters missing?

hey! I have special characters missing after login. I want to use swedish / finnish keyboard and it seems that keymapping is correct when i'm logging in with my username. Then there is å, ä, ö. But after i've logged in, they've gone. So how could i get these back? I have tried to put 'encoding=fi' to /etc/wscons. Doesn't seem to help. Mapping is correct, but characters missing.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Polish characters majkelos OpenBSD General 2 1st March 2011 05:10 PM
find last or special command I run with /bin/csh mfaridi FreeBSD General 6 10th January 2011 09:35 AM
Input foreign characters under X11 Beastie General software and network 5 30th August 2009 11:51 AM
sorting special characters gosha Programming 15 9th April 2009 02:29 AM


All times are GMT. The time now is 02:11 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick