DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 3rd June 2008
lil_elvis2000 lil_elvis2000 is offline
Port Guard
 
Join Date: May 2008
Location: The armpit of England
Posts: 21
Thanked 1 Time in 1 Post
Default KVM issues

I have a FreeBSD 7 box using a USB KVM - because all the other servers I have don't have PS/2 ports. This KVM operates as a hub. It is causing several problems.
- keyboard is often not available at the boot screen
- keyboard and mouse are sometimes not available when the system is fully booted ( I can see the KVM light is flashing indicating the KVM has not been fully detected. I must select another machine on the KVM and flip back, wait a minute and keep trying until the hub is detected). Really annoying.
- keyboard and mouse randomly stop working. Occaisonaly there is a message on screen about hub disconnecting. I must do as above - switching to restore. Sometimes there is a message about 'hub stall'
- keyboard and mouse work sporadically in Xfce (X). Mouse appears to not work properly at all. Clicking doesn't work often. I sometimes need to use Alt+F to get a menu up, and then the mouse works. Right clicking the mouse will cause the popup to appear nowhere near where the mouse is.

Don't know if its my KVM - it is a low end one - or FreeBSD. This KVM causes no issue with my other servers (CentOS and Windows Server). FreeBSD also causes display problems..but I can live with that. I can't be constantly unplugging and pluging in the PS/2 keyboard & mouse whenever I need to administer the server.

Any idead where to look.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dansguardian Issues plexter OpenBSD Security 5 7th July 2010 07:31 PM
Strange issues with 7.2 DNAeon FreeBSD General 5 26th September 2009 11:19 AM
Set Of gnome issues jaideep_jdof NetBSD General 13 17th September 2009 06:39 AM
mounting issues??? mt85m FreeBSD General 19 17th July 2008 07:58 PM
Sendmail, issues... pcfxer FreeBSD General 2 8th May 2008 10:07 AM


All times are GMT. The time now is 12:17 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick