DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 5th May 2008
r420r r420r is offline
New User
 
Join Date: May 2008
Posts: 9
Thanked 0 Times in 0 Posts
Angry Openbsd 4.3 ar5006eg wireless

i had atheros ar5006eg wireless card
[bsd] # ifconfig ath0
ath0: flags=8822<BROADCAST,NOTRAILERS,SIMPLEX,MULTICAST> mtu 1500
lladdr xx:xx:xx:xx:xx:xx
groups: wlan
media: IEEE802.11 autoselect
status: no network
ieee80211: nwid ""
and dmesg
[bsd] # dmesg |grep ath0
ath0 at pci2 dev 0 function 0 "Atheros AR5424" rev 0x01: irq 10
ath0: AR5424 14.2 phy 7.0 rf 0.0, WOR5_ETSIC, address xx:xx:xx:xx:xx:xx

my wireless doesnt work ...
how i can fix it? linux users has same prob. too
i had gentoo , it is working with ndiswapper but openbsd havent ndiswapper
how i can use my wireless ?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless not working. bsdnewbie999 OpenBSD General 17 19th July 2009 03:06 AM
Are these USB wireless adapters supported in OpenBSD? guitarscn OpenBSD General 4 7th April 2009 01:29 AM
BSDAnywhere wireless Q tony333 OpenBSD General 12 5th April 2009 02:15 AM
Wireless Card on T61 disappearedng FreeBSD General 1 13th July 2008 12:54 AM
Gui for Wireless LAN? PatrickBaer FreeBSD General 2 13th June 2008 12:25 AM


All times are GMT. The time now is 01:43 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick