DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 7th May 2008
rex rex is offline
Real Name: Nikhil Rathod
Shell Scout
 
Join Date: May 2008
Location: Chicago
Posts: 114
Thanked 2 Times in 2 Posts
Default Is something broken in BSD-Gnome2

I was shocked to here that bsdforums was abandoned and wish to see all members of bsdforums here.

I'm trying to install gnome2-lite from ports. I tried it in 6.3 and in 7 but both time compilation failed after about 3 or 4 hours. I'm installing it the way I use to do it earlier, but no luck this time. Is this known or is there a workaround, apart from installing it from packages . I don't remember where it is failing but very much sure that it failed on the same spot all 3 times.

Here is what I'm doing
1. Install the base system
2. Compile and configure xorg
3. Compile gnome2-lite (this is when it fails)
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
videocard broken? gosha General Hardware 6 14th September 2009 05:25 AM
weak password=broken knasbas OpenBSD Security 6 1st July 2009 08:44 PM
openbsd 4.3 e2fsprogs seems to be broken gosha OpenBSD Packages and Ports 0 27th June 2009 03:18 AM
How come gnome2 won't compile? Damien787 FreeBSD Ports and Packages 10 16th June 2008 05:20 PM
Linux malloc seriously broken drhowarddrfine Other BSD and UNIX/UNIX-like 0 5th May 2008 08:27 PM


All times are GMT. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick