DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD Security

FreeBSD Security Securing FreeBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 7th May 2008
mfaridi's Avatar
mfaridi mfaridi is offline
Spam Deminer
 
Join Date: May 2008
Location: Afghanistan
Posts: 282
Thanked 5 Times in 5 Posts
Default WARNING: Vulnerability database out of date, checking anyway

I use FreeBSD 7 , and want install some packages by Port
If I want install some package I see this error

Code:
 WARNING: Vulnerability database out of date, checking anyway
How I fix this

I see this error in install ntop , enlightenment , gtk12 , ...
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cvs warning message inquiry revzalot OpenBSD Installation and Upgrading 1 4th September 2009 12:12 PM
Vulnerability OldCoot OpenBSD Security 5 20th March 2009 07:44 PM
tcpdump snaplen WARNING bsdnewbie999 OpenBSD General 1 17th March 2009 03:24 AM
checking upgrade worked? carpman FreeBSD Installation and Upgrading 2 6th February 2009 11:37 PM
checking if UIC has KDE plugins available... ccc FreeBSD Ports and Packages 14 14th June 2008 09:36 PM


All times are GMT. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick