DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 11th July 2008
prakash512 prakash512 is offline
New User
 
Join Date: Jul 2008
Posts: 3
Thanked 0 Times in 0 Posts
Thumbs up Please help as I am new to FreeBSD

Hai Friends,

I am just one day old in FreeBSD. I just installed it and am in facing big problem now. These are only some of my problems. Here beside the problems I am mentioning the output displayed when I use that particular command.

1. Wget command is not working. (wget: command not found)

2. export is not working (export: command not found)

3.locate is not working ( locate:database too small: /var/db/locate.database)

4.When I want to run a service and If i give the statement service xxx start then the output is again service : command not found

5. How can I get mysql package installed in the box now.

Please help me to solve these problems.

Thanks,
Prakash.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick