DaemonForums  

Go Back   DaemonForums > NetBSD > NetBSD Package System (pkgsrc)

NetBSD Package System (pkgsrc) Installation and upgrading of packages on NetBSD.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 2nd April 2017
darktrym's Avatar
darktrym darktrym is offline
standard-bearer
 
Join Date: Feb 2011
Location: Düsseldorf
Posts: 103
Default Is it possible to build MesaLib?

I used my developer machine with current NetBSD(x86-64) and Pkgsrc. I couldn't build the MesaLib package, whether 11.2 nor 13 from wip. Maybe my system is broken often missing symlinks in buildlink directory.
Then i have tested a fresh installation from 7.1 and Pkgsrc within Virtualbox. Here is the error message: Direct rendering required libdrm >= 2.4.60. And the try to compile libdrm(2.4.75) breaks with an undefined reference to drmModeGetConnectorCurrent.
Is the package MesaLib broken?
__________________
NetBSD 8.99.1(AMD64)@Xiaomi Air 1.Gen
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What will build? fn8t NetBSD Package System (pkgsrc) 3 7th July 2014 07:35 PM
Intersystem build Ninguem FreeBSD General 0 8th April 2012 10:29 PM
How to build kismet without X? thefronny OpenBSD Packages and Ports 4 12th March 2011 08:07 PM
Lisp can't build %.el Mr-Biscuit Programming 3 29th January 2011 06:46 PM
kdepim not build ? marduk NetBSD Installation and Upgrading 0 3rd September 2010 06:15 PM


All times are GMT. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick