DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 25th April 2019
mafkees1233 mafkees1233 is offline
Eager student
 
Join Date: Apr 2019
Location: Cove, Scotland
Posts: 45
Default Laptop won't resume from suspend

Hello again,

Sorry for flooding the forum with all my problems.

Today's problem is a HP Compaq nx7400 laptop that refuses to resume from suspend (zzz)
It suspends just fine, with the powerled happily blinking away but as soon as I try to wake it up the screen refuses to come on and I'm unable too ssh into it.

I tried release 6.4, snapshots and since this morning release 6.5 with the same results.

Here is the dmesg. If anybody needs more info I will gladly provide it.
Thank you

Code:
OpenBSD 6.5 (GENERIC.MP) #3: Sat Apr 13 14:48:43 MDT 2019
    deraadt@amd64.openbsd.org:/usr/src/sys/arch/amd64/compile/GENERIC.MP
real mem = 3598516224 (3431MB)
avail mem = 3479891968 (3318MB)
mpath0 at root
scsibus0 at mpath0: 256 targets
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.4 @ 0xf3a78 (23 entries)
bios0: vendor Hewlett-Packard version "68YGU Ver. F.0E" date 08/27/2008
bios0: Hewlett-Packard HP Compaq nx7400 (EY525ES#ABV)
acpi0 at bios0: rev 2
acpi0: sleep states S0 S3 S4 S5
acpi0: tables DSDT FACP SLIC HPET APIC MCFG TCPA SSDT SSDT SSDT SSDT
acpi0: wakeup devices C098(S5) C225(S5) C0FA(S3) C0FB(S3) C0FC(S3) C0FD(S3) C114(S5) C22F(S5) C230(S5)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpihpet0 at acpi0: 14318179 Hz
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Intel(R) Core(TM)2 CPU T7200 @ 2.00GHz, 1995.35 MHz, 06-0f-06
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,NXE,LONG,LAHF,PERF,SENSOR,MELTDOWN
cpu0: 4MB 64b/line 16-way L2 cache
cpu0: smt 0, core 0, package 0
mtrr: Pentium Pro MTRR support, 8 var ranges, 88 fixed ranges
cpu0: apic clock running at 166MHz
cpu0: mwait min=64, max=64, C-substates=0.2.2.2.2, IBE
cpu1 at mainbus0: apid 1 (application processor)
cpu1: Intel(R) Core(TM)2 CPU T7200 @ 2.00GHz, 1995.00 MHz, 06-0f-06
cpu1: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,DTES64,MWAIT,DS-CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,NXE,LONG,LAHF,PERF,SENSOR,MELTDOWN
cpu1: 4MB 64b/line 16-way L2 cache
cpu1: smt 0, core 1, package 0
ioapic0 at mainbus0: apid 1 pa 0xfec00000, version 20, 24 pins, remapped
acpimcfg0 at acpi0
acpimcfg0: addr 0xf8000000, bus 0-63
acpiprt0 at acpi0: bus 2 (C098)
acpiprt1 at acpi0: bus 8 (C104)
acpiprt2 at acpi0: bus 16 (C114)
acpiprt3 at acpi0: bus 0 (C002)
acpiec0 at acpi0
acpicpu0 at acpi0: !C2(500@1 mwait.1@0x10), C1(1000@1 mwait.1), PSS
acpicpu1 at acpi0: !C2(500@1 mwait.1@0x10), C1(1000@1 mwait.1), PSS
acpipwrres0 at acpi0: C1F3, resource for C1EE
acpipwrres1 at acpi0: C200, resource for C1F4
acpipwrres2 at acpi0: C21D, resource for C21B
acpipwrres3 at acpi0: C226, resource for C123
acpipwrres4 at acpi0: C320, resource for C324
acpipwrres5 at acpi0: C321, resource for C325
acpipwrres6 at acpi0: C322, resource for C326
acpipwrres7 at acpi0: C323, resource for C327
acpitz0 at acpi0: critical temperature is 256 degC
acpitz1 at acpi0: critical temperature is 110 degC
acpitz2 at acpi0: critical temperature is 105 degC
acpitz3 at acpi0: critical temperature is 110 degC
acpitz4 at acpi0: critical temperature is 110 degC
acpipci0 at acpi0 C002: _OSC failed
"PNP0A06" at acpi0 not configured
acpicmos0 at acpi0
"SYN010D" at acpi0 not configured
"HPQ0006" at acpi0 not configured
acpibat0 at acpi0: C1BE model "Primary" serial 11430 2006/07/11 type LIon oem "Hewlett-Packard"
acpibat1 at acpi0: C1BD not present
acpiac0 at acpi0: AC unit online
acpibtn0 at acpi0: C243
acpibtn1 at acpi0: C23C
"PNP0C14" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
acpivideo0 at acpi0: C085
cpu0: Enhanced SpeedStep 1995 MHz: speeds: 2000, 1667, 1333, 1000 MHz
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 "Intel 82945GM Host" rev 0x03
inteldrm0 at pci0 dev 2 function 0 "Intel 82945GM Video" rev 0x03
drm0 at inteldrm0
intagp0 at inteldrm0
agp0 at intagp0: aperture at 0xe0000000, size 0x10000000
inteldrm0: apic 1 int 16
inteldrm0: 1280x800, 32bpp
wsdisplay0 at inteldrm0 mux 1: console (std, vt100 emulation)
wsdisplay0: screen 1-5 added (std, vt100 emulation)
"Intel 82945GM Video" rev 0x03 at pci0 dev 2 function 1 not configured
azalia0 at pci0 dev 27 function 0 "Intel 82801GB HD Audio" rev 0x01: msi
azalia0: codecs: Analog Devices AD1981HD, AT&T/Lucent/0x3026, using Analog Devices AD1981HD
audio0 at azalia0
ppb0 at pci0 dev 28 function 0 "Intel 82801GB PCIE" rev 0x01: msi
pci1 at ppb0 bus 8
ppb1 at pci0 dev 28 function 1 "Intel 82801GB PCIE" rev 0x01: msi
pci2 at ppb1 bus 16
iwn0 at pci2 dev 0 function 0 "Intel Wireless WiFi Link 4965" rev 0x61: msi, MIMO 2T3R, MoW2, address 00:13:e8:e8:44:51
uhci0 at pci0 dev 29 function 0 "Intel 82801GB USB" rev 0x01: apic 1 int 20
uhci1 at pci0 dev 29 function 1 "Intel 82801GB USB" rev 0x01: apic 1 int 17
uhci2 at pci0 dev 29 function 2 "Intel 82801GB USB" rev 0x01: apic 1 int 18
uhci3 at pci0 dev 29 function 3 "Intel 82801GB USB" rev 0x01: apic 1 int 19
ehci0 at pci0 dev 29 function 7 "Intel 82801GB USB" rev 0x01: apic 1 int 20
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 configuration 1 interface 0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
ppb2 at pci0 dev 30 function 0 "Intel 82801BAM Hub-to-PCI" rev 0xe1
pci3 at ppb2 bus 2
cbb0 at pci3 dev 6 function 0 "TI PCIXX12 CardBus" rev 0x00: apic 1 int 18
bce0 at pci3 dev 14 function 0 "Broadcom BCM4401B1" rev 0x02: apic 1 int 16, address 00:15:60:ca:aa:69
bmtphy0 at bce0 phy 1: BCM4401 10/100baseTX PHY, rev. 0
cardslot0 at cbb0 slot 0 flags 0
cardbus0 at cardslot0: bus 3 device 0 cacheline 0x10, lattimer 0x20
pcmcia0 at cardslot0
pcib0 at pci0 dev 31 function 0 "Intel 82801GBM LPC" rev 0x01
pciide0 at pci0 dev 31 function 1 "Intel 82801GB IDE" rev 0x01: DMA, channel 0 configured to compatibility, channel 1 configured to compatibility
atapiscsi0 at pciide0 channel 0 drive 0
scsibus1 at atapiscsi0: 2 targets
cd0 at scsibus1 targ 0 lun 0: <MATSHITA, DVD-RAM UJ-840S, 1.11> ATAPI 5/cdrom removable
cd0(pciide0:0:0): using PIO mode 4, DMA mode 2
pciide0: channel 1 ignored (disabled)
ahci0 at pci0 dev 31 function 2 "Intel 82801GBM AHCI" rev 0x01: msi, AHCI 1.1
ahci0: port 0: 1.5Gb/s
scsibus2 at ahci0: 32 targets
sd0 at scsibus2 targ 0 lun 0: <ATA, WDC WD5000BEVT-2, 01.0> SCSI3 0/direct fixed naa.50014ee6ab17b175
sd0: 476940MB, 512 bytes/sector, 976773168 sectors
usb1 at uhci0: USB revision 1.0
uhub1 at usb1 configuration 1 interface 0 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb2 at uhci1: USB revision 1.0
uhub2 at usb2 configuration 1 interface 0 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb3 at uhci2: USB revision 1.0
uhub3 at usb3 configuration 1 interface 0 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb4 at uhci3: USB revision 1.0
uhub4 at usb4 configuration 1 interface 0 "Intel UHCI root hub" rev 1.00/1.00 addr 1
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5 irq 1 irq 12
pckbd0 at pckbc0 (kbd slot)
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
wsmouse0 at pms0 mux 0
wsmouse1 at pms0 mux 0
pms0: Synaptics touchpad, firmware 6.2, 0x25a0b1 0x300000
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
vscsi0 at root
scsibus3 at vscsi0: 256 targets
softraid0 at root
scsibus4 at softraid0: 256 targets
root on sd0a (630a96cef014fe54.a) swap on sd0b dump on sd0b
__________________
Nothing is more boring than a working computer.
Reply With Quote
  #2   (View Single Post)  
Old 26th April 2019
mafkees1233 mafkees1233 is offline
Eager student
 
Join Date: Apr 2019
Location: Cove, Scotland
Posts: 45
Default

Looks like it will be running linux then
__________________
Nothing is more boring than a working computer.
Reply With Quote
  #3   (View Single Post)  
Old 26th April 2019
J65nko J65nko is offline
Administrator
 
Join Date: May 2008
Location: Budel - the Netherlands
Posts: 3,551
Default

Or you should acquire the habit of shutting it down instead of suspending ;-)
__________________
You don't need to be a genius to debug a pf.conf firewall ruleset, you just need the guts to run tcpdump
Reply With Quote
  #4   (View Single Post)  
Old 26th April 2019
mafkees1233 mafkees1233 is offline
Eager student
 
Join Date: Apr 2019
Location: Cove, Scotland
Posts: 45
Default

It's quite an old laptop and that takes some time. It's in the kitchen and needs to play music that on my server. The fun thing is that you open the lid and music starts playing instantly. Booting and shutting down takes the fun out of it.
Maybe it's a good excuse to buy another laptop
__________________
Nothing is more boring than a working computer.
Reply With Quote
  #5   (View Single Post)  
Old 27th April 2019
ibara's Avatar
ibara ibara is offline
Real-life IT professor
 
Join Date: Jan 2014
Posts: 709
Default

A dmesg alone won't help. You should send the output of dmesg and acpidump to bugs@ if you'd like it fixed.
Reply With Quote
  #6   (View Single Post)  
Old 27th April 2019
mafkees1233 mafkees1233 is offline
Eager student
 
Join Date: Apr 2019
Location: Cove, Scotland
Posts: 45
Default

I'll try that, thanks
__________________
Nothing is more boring than a working computer.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop with Linux Mint fails to wake-up / resume J65nko General software and network 14 21st April 2019 01:01 AM
for all who love suspend/resume ocicat OpenBSD General 2 21st October 2013 04:35 AM
any consequences to moving a laptop-based installed disk to another different laptop daemonfowl OpenBSD General 7 2nd August 2012 04:29 PM
laptop suspend problems.. xchris OpenBSD General 9 29th March 2011 09:14 PM
OpenBSD request for testing suspend/resume ocicat News 6 6th August 2010 04:11 AM


All times are GMT. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick