DaemonForums  

Go Back   DaemonForums > NetBSD > NetBSD Package System (pkgsrc)

NetBSD Package System (pkgsrc) Installation and upgrading of packages on NetBSD.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 3rd June 2018
billy_bazooka billy_bazooka is offline
Port Guard
 
Join Date: Sep 2016
Posts: 13
Default [solved] netbsd 6.1.5 i386.. cant compile ratpoison - freetype2 issue

I am trying to compile ratpoison from pkgsrc, it breaks with following message, while trying to install libXft (ratpoison dependency)

Code:
Package dependency requirement 'freetype2 >= 21.0.15' could not be satisfied.
Package 'freetype2' has version '13.0.7', required version is '>= 21.0.15'
The weird thing is.. i googled it.. on the freetype website newest version is 2.9.1..
Am I missing something obvious?

Last edited by billy_bazooka; 5th June 2018 at 01:45 AM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia on NetBSD issue. mbzadegan NetBSD General 6 12th May 2016 05:47 PM
n00b question: how to cross-compile NetBSD Plast0000 NetBSD General 8 1st April 2015 11:50 AM
howto compile kicad on netbsd faysal76 General software and network 4 4th March 2010 12:35 PM
Directadmin on FreeBSD 7 Stable i386 issue Celestemmcknight FreeBSD Ports and Packages 1 7th June 2009 11:35 PM
WindowMaker 0.92.0p7 (OpenBSD 4.4/i386 Packages) configuration issue. xixobrax OpenBSD General 1 3rd May 2009 04:04 PM


All times are GMT. The time now is 06:37 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick