DaemonForums  

Go Back   DaemonForums > NetBSD > NetBSD General

NetBSD General Other questions regarding NetBSD which do not fit in any of the categories below.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 20th August 2015
pygope pygope is offline
Port Guard
 
Join Date: Apr 2015
Posts: 32
Default change default values for aibs0

Since NetBSD-7.0_RC1 (Right now is RC3), I am suffering hangs on my system. Xorg freezes and I am not able to use mouse neither keyboard, so I have to shutdown my computer with power button.

Revising /var/log/messages in every hang, the last messages are the following:
Quote:
Aug 20 12:16:56 chema /netbsd: aibs0: warning under limit on 'CPU FAN Speed'
Aug 20 12:16:56 chema /netbsd: aibs0: warning under limit on 'CHASSIS FAN Speed'
Aug 20 12:22:59 chema /netbsd: aibs0: warning over limit on 'MB Temperature'
Right now, only using a browser and a terminal. Envstat show this:
Quote:
envstat -d aibs0
Current CritMax WarnMax WarnMin CritMin Unit
CPU FAN Speed: 1041 7200 RPM
CHASSIS FAN Speed: 0 7200 600 RPM
CPU Temperature: 54.500 95.000 60.000 degC
MB Temperature: 52.000 95.000 45.000 degC
Vcore Voltage: 1.272 1.600 0.850 V
+3.3 Voltage: 3.312 3.630 2.970 V
+5 Voltage: 5.094 5.500 4.500 V
+12 Voltage: 12.196 13.800 10.200 V
So my question is:
How can I change default values in aibs0, mainly MB Temperature?
Reply With Quote
  #2   (View Single Post)  
Old 20th August 2015
bsd-keith bsd-keith is offline
Real Name: Keith
Open Source Software user
 
Join Date: Jun 2014
Location: Surrey/Hants Border, England
Posts: 138
Default

(You may be needing to renew the thermal paste on your processor.)
__________________
Linux since 1999, & now an OpenBSD user.
Reply With Quote
  #3   (View Single Post)  
Old 20th August 2015
jggimi's Avatar
jggimi jggimi is offline
More noise than signal
 
Join Date: May 2008
Location: USA
Posts: 5,940
Default

It appears to me that there is an inoperative chassis fan. RPM = 0. That would explain the prior excess CPU temperatures reported.
Reply With Quote
  #4   (View Single Post)  
Old 20th August 2015
pygope pygope is offline
Port Guard
 
Join Date: Apr 2015
Posts: 32
Default

Quote:
Originally Posted by jggimi View Post
It appears to me that there is an inoperative chassis fan. RPM = 0. That would explain the prior excess CPU temperatures reported.
Chassis fan is working, I made sure of that. I also have Linux in the same computer and no problem at all. I think is more probably sensors are not working properly, that is the reason for asking to change some parameters in aibs0.
Reply With Quote
  #5   (View Single Post)  
Old 25th October 2015
rons's Avatar
rons rons is offline
Snoozing
 
Join Date: Oct 2015
Posts: 48
Default

-------------Current CritMax WarnMax Unit
[aibs0]

CP FAN Sp: 1451 / 07200 / 600 RPM
CH FAN Sp: 2824 / 07200 / 600 RPM
CPU Temp: 077.0 / 95.000 / 60.000 degC
MBDTemp: 041.0 / 95.000 / 45.000 degC
Vcore Volt: 1.290 / 1.6000 / 0.850 V
+3.3 Volts: 03.18 / 3.6300 / 2.970 V
+5.0 Volts: 04.91 / 5.5000 / 4.500 V
+12 Volts: 12.20 / 13.800 / 10.200V

radman#

I was getting that msg too (on NetBSD 7.0 RC3 / AMD64). I've since then installed 7.0 RC3 i386, and currently there are no problems. The temperature is a little high - now that I look closer. The warning message is valid maybe - even though my fans are running.
Reply With Quote
  #6   (View Single Post)  
Old 25th October 2015
rons's Avatar
rons rons is offline
Snoozing
 
Join Date: Oct 2015
Posts: 48
Default

I suppose it would run a little warmer with the NetBSD AMD64 OS installed? Enough to push it over the edge?

Edit an hour later:

Wow, do I ever owe those NetBSD people some thank-yous for pointing out my lazy computer maintenance habits.

I found the heat sink was completely flush full of dust. Cleaning results in MUCH better numbers:

[aibs0]
CPU FAN Speed: 1477 7200 600 RPM
CHASSIS FAN sp: 2922 7200 600 RPM
CPU Temperatu: 54.000 95.000 60.000 degC
MB Temperature: 39.000 95.000 45.000 degC
Vcre Voltage: 1.280 1.600 0.850 V
+3.3 Voltage: 3.200 3.630 2.970 V
+5 Voltage: 4.915 5.500 4.500 V
+12 Voltage: 12.099 13.800 10.200 V

radman$

It was emitting that "electric heater kind of smell". I guess it pays to pay attention. 80degC is 178Deg F = pretty warm.

Last edited by rons; 25th October 2015 at 03:04 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to change interface of default gateway? libertas FreeBSD General 1 20th May 2015 03:09 AM
Any info on OpenBSD 5.6's new default IPv6 to off change? SlyM OpenBSD General 4 2nd November 2014 09:45 PM
i915 bitmask values clod OpenBSD General 1 7th June 2013 11:26 AM
change default font of the X rex FreeBSD General 2 26th October 2008 05:54 PM
Permanently Change Default sound device. shep FreeBSD General 5 14th June 2008 05:58 PM


All times are GMT. The time now is 07:31 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick