DaemonForums  

Go Back   DaemonForums > NetBSD > NetBSD General

NetBSD General Other questions regarding NetBSD which do not fit in any of the categories below.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 13th November 2015
philo_neo71 philo_neo71 is offline
Package Pilot
 
Join Date: Jul 2009
Posts: 219
Default Network issue

Hi,
I've a Sun blade , also i've installed NetBSD 7.0RC3.
I have issue on my network, i can ping my firewall and others machine on my network, i've parametred /etc/resolv.conf and /etc/rc.conf .
But when i ping www.google.com the mistake says >> oing : cannot resolve "www.google.com" (host name lookup failure).
The Blade don't found DNS servers !

Where i can put parametres for DNS servers ?

Regards
philippe
Reply With Quote
  #2   (View Single Post)  
Old 13th November 2015
jggimi's Avatar
jggimi jggimi is offline
More noise than signal
 
Join Date: May 2008
Location: USA
Posts: 5,940
Default

The resolv.conf(5) file is where you provision nameserver IP addresses.

Either you have not configured this correctly, or, you cannot route packets to the nameserver or nameserver IP addresses you have used.

1. Check your configuration. Do you have one or more namesever records in the file?

2. Can you reach any of them with a ping(8) command?
Reply With Quote
  #3   (View Single Post)  
Old 13th November 2015
philo_neo71 philo_neo71 is offline
Package Pilot
 
Join Date: Jul 2009
Posts: 219
Default

Hi,
I found a mistake : into the resolv.conf file is not nameservers bu nameserver without "s" !

Post thread solved
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP issue? desreguard OpenBSD General 14 29th August 2011 04:21 PM
Network configuration issue (gateway(s)) amorphousone OpenBSD General 3 25th November 2009 04:53 AM
Nvidia nForce MCP77 network adapter issue padmanabh FreeBSD Installation and Upgrading 5 17th January 2009 12:18 PM
Possible SMP Issue? MetalHead OpenBSD General 1 25th November 2008 03:52 AM
RAM issue nikkon FreeBSD General 5 7th May 2008 04:26 AM


All times are GMT. The time now is 07:30 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick