DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   (View Single Post)  
Old 6th August 2019
PapaParrot's Avatar
PapaParrot PapaParrot is offline
parrot
 
Join Date: Jul 2015
Location: Durango, Mx.
Posts: 413
Default bgplg, and cgi , localhost server

In the recent topic, " [httpd] 'fastcgi param'..." , when I was trying to find examples for the OP, I had started reading this: https://man.openbsd.org/bgplg.8 and so I wanted to try it,
well I also was using a old VM (qemu) but with OpenBsd63 on it, and had no success.
Then yesterday, I installed the current OpenBsd6.5 to the VM, and it just worked, using the examples in the above link.


The host system is also OpenBsd 6.5, but I depend on that, and do not like to experiment on it, so I use the VM for my experiments. So any way, just wanted to share, no real question or anything, but any one with comments, maybe additional tips, etc . would probably make this post / new topic more interesting. Now I have some chores to do.
__________________
My best friends are parrots
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't ping "$ localhost" pieterverberne OpenBSD General 4 20th August 2009 08:26 PM
Sun Java System Web Server - Active Server Pages (yes ASP) hopla FreeBSD General 0 26th September 2008 08:22 AM


All times are GMT. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick