DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD Installation and Upgrading

OpenBSD Installation and Upgrading Installing and upgrading OpenBSD.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 31st July 2008
RadioActive's Avatar
RadioActive RadioActive is offline
New User
 
Join Date: Jul 2008
Posts: 2
Thanked 0 Times in 0 Posts
Default OpenBSD installation failed on X

hi buddies, I just have some problems with my OpenBSD installation on a Virtual machine (VMware workstaion) .
I read this : http://openbsd.org/faq/faq4.html & followed it's instructions, but in the last when I want to reset my system and start my virtual machine to load the operating system I've encountered to this error : http://www.turboimagehost.com/p/578466/error.JPG.html
also, when I want config my X window system there is no dicrectory in /usr/X11R6 and /etc/X11 for performing configurations . (even I gave answer "yes" to this Question in installation progress : Do you expect to run the X Window System? [no] ) .
I'm hazy & I couldn't solve this problem, can anyone help !?

regs,

- RadioActive
Reply With Quote
  #2   (View Single Post)  
Old 31st July 2008
Carpetsmoker's Avatar
Carpetsmoker Carpetsmoker is online now
Real Name: Martin
Old man from scene 24
 
Join Date: Apr 2008
Location: Eindhoven, Netherlands
Posts: 2,068
Thanked 198 Times in 156 Posts
Default

The problem isn't OpenBSD, but your VMWare configuration, make sure the disk image(s) are attached, and that VMWare is configured to boot from the disk image.
__________________
UNIX was not designed to stop you from doing stupid things, because that would also stop you from doing clever things.
Reply With Quote
  #3   (View Single Post)  
Old 31st July 2008
RadioActive's Avatar
RadioActive RadioActive is offline
New User
 
Join Date: Jul 2008
Posts: 2
Thanked 0 Times in 0 Posts
Default

carpet, thanks from your attention .
can you guide me a little bit more ?
do you know how can I configure my VMware in right way !?

thanks .
Reply With Quote
  #4   (View Single Post)  
Old 31st July 2008
jggimi's Avatar
jggimi jggimi is offline
More noise than signal
 
Join Date: May 2008
Location: USA
Posts: 3,675
Thanked 214 Times in 189 Posts
Default

From looking at your .jpg, it looks like you're attempting to boot from a virtual NIC and virtual network, rather than a virtual hard drive. If you want to boot from a virtual drive, you'll have to tell your VMWare environment to do so.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenBSD installation on eeepc 1000 sutures OpenBSD Installation and Upgrading 9 26th September 2009 12:33 AM
Ok, i've tried but failed. Damn birdmansdomain OpenBSD Security 28 23rd July 2009 07:50 AM
OpenBSD 4.4/4.5 i386 installation on Dell Inspiron 6400 notebook. xixobrax OpenBSD Installation and Upgrading 12 30th April 2009 04:34 AM
Communication with su failed amandus OpenBSD Packages and Ports 7 17th July 2008 07:17 AM
Some questions about installation of OpenBSD aleunix OpenBSD Installation and Upgrading 20 15th June 2008 11:57 AM


All times are GMT. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick