DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 28th July 2008
jwilson jwilson is offline
New User
 
Join Date: Jul 2008
Posts: 2
Thanked 0 Times in 0 Posts
Default Dell R300 bce interface not recognized under 7.0

I'm setting up FreeBSD 7.0 on a new Dell R300 server. It isn't recognizing the bce interface ports. I'm using an ISO I downloaded this morning.

pciconf shows them on the PCI bus. I'm assuming that the driver isn't recognizing the ports for some reason.

Does anyone have some suggestions how I might fix this?
Reply With Quote
  #2   (View Single Post)  
Old 28th July 2008
graudeejs's Avatar
graudeejs graudeejs is offline
Real Name: Aldis Berjoza
formerly killasmurf86
 
Join Date: Jul 2008
Location: Riga, Latvia
Posts: 588
Thanked 29 Times in 26 Posts
Default

Quote:
Originally Posted by jwilson View Post
It isn't recognizing the bce interface ports.
What exactly is bce interface port?
Reply With Quote
  #3   (View Single Post)  
Old 28th July 2008
jwilson jwilson is offline
New User
 
Join Date: Jul 2008
Posts: 2
Thanked 0 Times in 0 Posts
Default

I did a bit more digging and found the answer to my problem:

http://steve.mouf.net/blog/2008/05/0...ll-r300-notes/

Downloading a snapshot now.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Web interface for rTorrent Beastie FreeBSD Ports and Packages 0 24th August 2009 11:53 AM
NAT with only one interface zapov General software and network 4 16th February 2009 03:45 AM
Keyboards not (recognized? found? functional?) in 4.3/4.4 i386 on amd64 Jack OpenBSD Installation and Upgrading 13 26th January 2009 08:37 PM
Web interface for pf? windependence OpenBSD Security 4 20th May 2008 03:58 AM
RAID array not recognized on new Intel server clevershark OpenBSD Installation and Upgrading 6 14th May 2008 09:20 PM


All times are GMT. The time now is 05:47 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick