DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD General

FreeBSD General Other questions regarding FreeBSD which do not fit in any of the categories below.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 6th August 2008
PatrickBaer PatrickBaer is offline
Fdisk Soldier
 
Join Date: May 2008
Posts: 81
Thanked 1 Time in 1 Post
Default Xorg won't recognise my external screen

Hello everybody,

been using PC-BSD for a while and quite frankly, love it. After ten years of Free- and OpenBSD it's so wonderful to just install, plug in and everything works out of the box is just plain wonderful. No more "install apsfilter, recompile ghostscript with support for my brother driver because some idi...err...programmer decided to mark around 100 obsolete and twenty year old matrix-printers, but leave out my superpopular Brother, install printer more or less painful, go to next office with HP printer, install cups as HP and apsfilter hardly work together with the new printer, get back to old office and so on...

PC-BSD just works! In times of dualcore 2Gigahertz laptops with 4 Gigs of RAM, I don't really care about "does KDE eat up 100M of RAM more than fluxbox" anymore.

Anyway, let's get back to topic. I have found my V7 L19 monitor is not recognized by Xorg. The laptop's a TravelMate 800 with an internal Radeon card. It has a 1400x1050 display which is working great. Yet, when I boot the machine with the Videoseven monitor attached, it is not recognised:

Screen 0: minimum 320 x 200, current 1400 x 1050, maximum 1600 x 1200
VGA-0 connected (normal left inverted right x axis y axis)
1600x1200 65.0 60.0
1600x1024 60.0
1400x1050 74.8 60.0
1280x1024 59.9 60.0
1280x960 60.0
1152x864 75.0
1024x768 70.1 60.0 59.9
832x624 74.6
800x600 72.2 75.0 60.3 59.9 56.2
640x480 72.8 75.0 59.9
LVDS connected 1400x1050+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
1400x1050 61.8*+
1280x1024 59.9
1024x768 60.0 59.9
800x600 60.3 59.9
640x480 59.9 59.4
S-video disconnected (normal left inverted right x axis y axis)

If I set the resolution to 1280x1024, the monitor displays "out of range". I have to say, this is when I manually set the monitor's vsync and hsync. If I let Xorg autoconfigure, it shows the very same values, the internal does.

Can someone help maybe?

P.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen + utf8 not working Zmyrgel OpenBSD General 1 10th March 2009 03:12 PM
Encoding issue with GNU Screen TerryP General software and network 3 28th December 2008 07:04 AM
screen casting via v4l ddekok Other BSD and UNIX/UNIX-like 2 17th July 2008 03:27 PM
How to take a screen in xfce? aleunix OpenBSD Packages and Ports 23 4th June 2008 02:54 PM
Generate xorg.conf.new and black screen aleunix OpenBSD Packages and Ports 2 4th June 2008 10:49 AM


All times are GMT. The time now is 09:31 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick