DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 24th November 2008
MetalHead MetalHead is offline
Port Guard
 
Join Date: Sep 2008
Posts: 24
Thanked 2 Times in 1 Post
Default Possible SMP Issue?

Hi.

This is a strange problem - Installed OBSD on new computer with dual
amd64 bit 2.6ghz cpus. I chose the amd64 bit ISO. (I'm using the mp
kernel)

The problem occurs when starting Firefox and using mplayer. The
sound cuts out and mplayer stops playing and then I get an error in
mplayer saying my system is too slow to play this file.. I'm running
mplayer from aterm with no gui and I'm playing an mp3 file. (Something
isn't right)

I also notice that when I'm playing mp3's with audacious and start
firefox the sound cuts out.

OBSD on a slower single core cpu doesn't have these problems. Any idea
what may be causing this?

TIA.
Reply With Quote
  #2   (View Single Post)  
Old 25th November 2008
Oko's Avatar
Oko Oko is offline
Fsck Surgeon
 
Join Date: May 2008
Location: Kosovo, Serbia
Posts: 762
Thanked 36 Times in 32 Posts
Default

You should probably start by posting your dmesg. I honestly do not have any problems with playing MP3 (using madplay from xterm) and running Firefox 3.0.3 (3.0.4 is also back ported but I didn't update).

Code:
$ uname -a 
OpenBSD oko.bagdala.net 4.4 GENERIC.MP#1812 amd64
Are you using 4.4 release or current? If you are using current YMMW from week to week depends on what is going on. Recently about 1500 ports fail to compile on current because Perl was broken. Right now
most of Gtk2.0 and Gnome dependent stuff is broken.

Last edited by Oko; 25th November 2008 at 06:41 AM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
W2K DHCP Issue DrJ Other OS 4 25th May 2009 07:19 PM
4.5 -current issue roundkat OpenBSD Installation and Upgrading 11 28th February 2009 02:11 PM
FFS permission issue marc OpenBSD General 2 2nd February 2009 07:31 PM
NFS Server DNS Issue chiefbodge FreeBSD General 3 13th July 2008 01:57 AM
RAM issue nikkon FreeBSD General 5 7th May 2008 04:26 AM


All times are GMT. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick