DaemonForums  

Go Back   DaemonForums > Miscellaneous > General Hardware

General Hardware General hardware related questions.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 13th July 2009
gosha gosha is offline
Spam Deminer
 
Join Date: Jun 2008
Location: China
Posts: 256
Thanked 0 Times in 0 Posts
Default thinkpad x200 or similar owners pleas help getting started

Hello,
I finally bought my laptop, a thinkpad x200 7457ac1. I'm very happy with it, but could not even start to install OpenBSD after a couple of days of backup attemps (so, even if I will install OpenBSD, this is a general hardware issue).
The problems:
I would like to make the Product Restore Media with the ThinkVintage software, but it always get stuck after the first disk (I'm using an external usb dvd writer). I then said, well let's ghost the partitions with Ghost, but cannot boot from usb, I also tried to boot the OpenBSD install cd (I shrinked the Vista partition from Vista, and got a 60g free space to get started, but did not work. It is very strange, it gives me the option the first time I press f12 at startup, but then it fails to boot, and then if I try to reboot and press f12 the usb cd boot option is no longer there. Could this be an issue with my external drive?
I thought it could be an issue with the bios, so I downloaded the update, but then when I run the software, it says it does not find the file with which to update the bios

My plan is to get rid of Vista altogether, but since it came with Vista Business, I would like to at least keep a copy just in case. I also tried to install vLite to make a custom Vista install cd, but although I installed WAIK as requested by the software, it still says it does not find it. Could it be because I installed a Chinese version (since my Vista system is in Chinese) and it vLite looks for an English one?

Of course I looked around on Google, and seen that a lot of people have similar issues with backing up Vista, but could not find any answer.


Any idea?

While I'm here, I hope someone can explain me this:
The pre-installed system has three primary partitions (at least this is what I see from Vista). If I want to dual boot Vista and OpenBSD, I will have only one primary left for OpenBSD. What I need to know is: having the L:enovo partion will I still need to make a hidden partition for suspend to disk function, or will acpi use the pre installed ones? If I shall need this extra partition, will fdisk handle it (if I remember right it only allows four). In that case, what would the best solution?

Sorry if these questions are a bit random.
Reply With Quote
  #2   (View Single Post)  
Old 14th July 2009
gosha gosha is offline
Spam Deminer
 
Join Date: Jun 2008
Location: China
Posts: 256
Thanked 0 Times in 0 Posts
Default partly solved

I managed to install OpenBSD on the partition create with Vista. In fact for some reason I cannot boot my external cdrom, but can boot from a usb stick.

I still would need some help on making up a product recovery media, if anyone has experience with it.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to get started translating OpenBSD Documentaion qmemo OpenBSD General 6 12th July 2009 12:50 PM
Pf Nat getting started ?? neurosis FreeBSD Security 11 16th November 2008 08:58 PM
Apache : httpd could not be started lalebarde General software and network 13 13th November 2008 11:51 PM
To all thumb drive owners revzalot Off-Topic 4 21st July 2008 11:14 AM
Getting started with DTrace tanked FreeBSD General 2 25th June 2008 09:21 AM


All times are GMT. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick