Go Back   DaemonForums > NetBSD > NetBSD Installation and Upgrading

NetBSD Installation and Upgrading Have trouble getting NetBSD on your toaster?

Thread Tools Display Modes
  #1   (View Single Post)  
Old 1st November 2014
philo_neo71 philo_neo71 is offline
Fdisk Soldier
Join Date: Jul 2009
Posts: 77
Thanked 0 Times in 0 Posts
Default Xen

I have reading and do it this following post :
sorry is a french's blog but you can translate automatiquely with google.
I've compiled 100 hours the virtual machine on bi quad cores Opteron (TM).
But now when i start Xen at boot grub i have following error message :
Booting 'Xen /netBSD
kernel (hd0,a)/Xen.gz dom0_men=65535
[ multiboot-elf, <0x100000:0x1862c8:0x54d38>
Error 3 : Bad or corrupt data while decompressing file
press any key to continue ...
What's a matter ??

Reply With Quote
  #2   (View Single Post)  
Old 1st November 2014
Oko Oko is offline
Join Date: May 2008
Location: Kosovo, Serbia
Posts: 1,020
Thanked 36 Times in 32 Posts

Hi Philippe,

NetBSD community is either tiny or extremely quiet. Regular NetBSD users seldom visit this forum although I have seen few more serious people. You have little chance getting any serious help beyond my comments or comments of few other people.

Your best best is posting on users@netbsd

While traffic on that list seems smaller and smaller every year at least you will be exposed to people who actually use the system.

Good Luck!!!

Last edited by Oko; 1st November 2014 at 02:39 AM.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 05:44 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick