DaemonForums  

Go Back   DaemonForums > FreeBSD > FreeBSD Ports and Packages

FreeBSD Ports and Packages Installation and upgrading of ports and packages on FreeBSD.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 14th November 2011
sewerraccoon sewerraccoon is offline
New User
 
Join Date: Nov 2011
Posts: 1
Thanked 0 Times in 0 Posts
Default WMII terminal issue

I'm unsure if this is a FreeBSD specific issue or if it's on all platforms, but I've been having trouble with the wmii window manager. As any user of it would know, you hold your modifier key (alt by default) and hit enter to launch a new instance of your default terminal emulator. However, quite often, I'll try to launch a new instance, only to have it appear for a split second and instantly disappear. I can usually get one to show up if I mash on the enter key about three times, but it's unreliable and kind of a pain. Any other wmii users run into this? Any help would be much appreciated.
Reply With Quote
  #2   (View Single Post)  
Old 14th November 2011
Carpetsmoker's Avatar
Carpetsmoker Carpetsmoker is offline
Real Name: Martin
Old man from scene 24
 
Join Date: Apr 2008
Location: Eindhoven, Netherlands
Posts: 2,088
Thanked 198 Times in 156 Posts
Default

Do you see any errors from on ttyv0 (CTRL+ALT+F1)?

I've never used wmii, but in general this is where error messages from the WM go.
__________________
UNIX was not designed to stop you from doing stupid things, because that would also stop you from doing clever things.
Reply With Quote
  #3   (View Single Post)  
Old 14th November 2011
graudeejs's Avatar
graudeejs graudeejs is offline
Real Name: Aldis Berjoza
formerly killasmurf86
 
Join Date: Jul 2008
Location: Riga, Latvia
Posts: 588
Thanked 29 Times in 26 Posts
Default

I use wmii (fully custom config), and I never hand such an issue.

Try my config: https://github.com/graudeejs/dot.wmii it's rock stable

Note: to open terminal hit alt+x
All bindings are very different from default (check config.yaml)
Reply With Quote
  #4   (View Single Post)  
Old 15th November 2011
Daisuke_Aramaki's Avatar
Daisuke_Aramaki Daisuke_Aramaki is offline
攻殻機動隊
 
Join Date: Jan 2009
Posts: 20
Thanked 0 Times in 0 Posts
Default

Which port did you use? wmii or wmii-devel? Do you use a personal config or use the default? Concur with Carpetsmoker. You gotta check what errors crop up. Does flashing thing happen when there is another terminal already active or does it happen during the first terminal launch? If it was the first case, it might be likely that the new term hides behind the already active terminal.

Anyway, follow up on graudeejs's config and let us know.
Reply With Quote
  #5   (View Single Post)  
Old 15th November 2011
graudeejs's Avatar
graudeejs graudeejs is offline
Real Name: Aldis Berjoza
formerly killasmurf86
 
Join Date: Jul 2008
Location: Riga, Latvia
Posts: 588
Thanked 29 Times in 26 Posts
Default

NOTE: my config is for wmii-devel
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
is that called a terminal? qmemo Off-Topic 1 20th May 2011 08:40 AM
HOWTO: Encoding // Pure Terminal // Virtual Terminal vermaden Guides 1 25th June 2010 08:02 AM
Terminal background goes red stobbard OpenBSD General 5 11th May 2010 09:42 AM
Terminal types jjjustjjjay OpenBSD General 1 1st April 2010 01:32 AM
terminal darken FreeBSD General 8 18th July 2008 07:12 PM


All times are GMT. The time now is 12:50 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick