DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD Packages and Ports

OpenBSD Packages and Ports Installation and upgrading of packages and ports on OpenBSD.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 21st March 2012
sw2wolf sw2wolf is offline
λ programmer
 
Join Date: Mar 2012
Location: China
Posts: 89
Thanked 0 Times in 0 Posts
Default Why does pkg_add sometimes report "packages is empty" ?

I have set PKG_PATH correctly. And i can download *.tgz from it manullay.
However, sometimes pkg_add reports "..packages i empty" ?

Sincerely!
Reply With Quote
  #2   (View Single Post)  
Old 21st March 2012
tls tls is offline
Port Guard
 
Join Date: Feb 2012
Posts: 17
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sw2wolf View Post
I have set PKG_PATH correctly. And i can download *.tgz from it manullay.
However, sometimes pkg_add reports "..packages i empty" ?

Sincerely!
try:
pkg_add entire.package.name.p0.tgz
Reply With Quote
  #3   (View Single Post)  
Old 22nd March 2012
sw2wolf sw2wolf is offline
λ programmer
 
Join Date: Mar 2012
Location: China
Posts: 89
Thanked 0 Times in 0 Posts
Default

# pkg_add entire.package.name.p0.tgz
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LC_ALL = "zh_CN.UTF-8",
LC_CTYPE = "zh_CN.UTF-8",
LANG = "zh_CN.UTF-8"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
Can't find entire.package.name.p0.tgz
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to replace "ectags" with "ctags"? fender0107401 OpenBSD Packages and Ports 5 16th April 2013 10:01 AM
Snapshot Packages Empty - part of commit? IronForge OpenBSD Packages and Ports 3 16th September 2011 10:32 PM
Fixed "xinit" after _7 _8, "how" here in case anyones' "X" breaks... using "nvidia" jb_daefo Guides 0 5th October 2009 09:31 PM
"Thanks" and "Edit Tags". diw Feedback and Suggestions 2 29th March 2009 12:06 AM
Scripted sysinstall fails with "Command 'system' failed" PeterSteele FreeBSD Installation and Upgrading 0 13th November 2008 11:31 PM


All times are GMT. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick