DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD Packages and Ports

OpenBSD Packages and Ports Installation and upgrading of packages and ports on OpenBSD.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 15th July 2012
daemonfowl daemonfowl is offline
bsdstudent
 
Join Date: Jan 2012
Location: DaemonLand
Posts: 834
Thanked 0 Times in 0 Posts
Default Full Gnome 3 experience failed on Acer Aspire 5610

Hi !

gnome-session & gnome-extras are installed & dbus_daemon is started

Code:
Script started on Sun Jul 15 10:55:15 2012
$ xinit /usr/local/bin/gno
gnome-audio-profiles-properties		gnome-session
gnome-calculator			gnome-session-properties
gnome-character-map			gnome-session-quit
gnome-contacts				gnome-sound-applet
gnome-control-center			gnome-sound-recorder
gnome-desktop-item-edit			gnome-system-log
gnome-dictionary			gnome-system-monitor
gnome-font-viewer			gnome-terminal
gnome-help				gnome-text-editor
gnome-keyring				gnome-thumbnail-font
gnome-keyring-3				gnome-tweak-tool
gnome-keyring-daemon			gnomevfs-cat
gnome-nettool				gnomevfs-copy
gnome-open				gnomevfs-df
gnome-panel				gnomevfs-info
gnome-panel-screenshot			gnomevfs-ls
gnome-power-statistics			gnomevfs-mkdir
gnome-screensaver			gnomevfs-monitor
gnome-screensaver-command		gnomevfs-mv
gnome-screenshot			gnomevfs-rm
gnome-search-tool			gnote
$ xinit /usr/local/bin/gnome-session


X.Org X Server 1.11.4
Release Date: 2012-01-27
X Protocol Version 11, Revision 0
Build Operating System: OpenBSD 5.1 i386
Current Operating System: OpenBSD thalassa.my.domain 5.1 GENERIC.MP#188 i386
Build Date: 11 February 2012  10:00:22PM

Current version of pixman: 0.22.2
	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sun Jul 15 10:55:34 2012
(==) Using system config directory "/usr/X11R6/share/X11/xorg.conf.d"
gnome-session-is-accelerated: Running on OpenBSD, forcing fallback mode.
gnome-session-check-accelerated: Helper exited with code 256
gnome-session[7810]: WARNING: Session 'gnome' runnable check failed: Exited with code 1

gnome-session[7810]: WARNING: Unable to determine session: Unable to lookup session information for process '7810'

GNOME_KEYRING_CONTROL=/tmp/keyring-Pdc6u7
GNOME_KEYRING_PID=12483
GNOME_KEYRING_CONTROL=/tmp/keyring-Pdc6u7
GNOME_KEYRING_CONTROL=/tmp/keyring-Pdc6u7
GPG_AGENT_INFO=/tmp/keyring-Pdc6u7/gpg:0:1
GNOME_KEYRING_CONTROL=/tmp/keyring-Pdc6u7
GPG_AGENT_INFO=/tmp/keyring-Pdc6u7/gpg:0:1
SSH_AUTH_SOCK=/tmp/keyring-Pdc6u7/ssh
=== auto configure Configuration ===
  Clone: false
  Output: Unknown attached to default
     status: on
     width: 1280
     height: 800
     rate: 60
     primary: false
     position: 0 0
=== Applying Configuration Configuration ===
  Clone: false
  Output: Unknown attached to default
     status: on
     width: 1280
     height: 800
     rate: 60
     primary: true
     position: 0 0

** (gnome-settings-daemon:18677): WARNING **: Failed to get session for pid: GDBus.Error:org.freedesktop.ConsoleKit.Manager.GeneralError: Unable to lookup session information for process '18677'

** (gnome-settings-daemon:18677): WARNING **: Failed to get session for pid: GDBus.Error:org.freedesktop.ConsoleKit.Manager.GeneralError: Unable to lookup session information for process '18677'
[1342317345,000,xklavier.c:xkl_engine_start_listen/]	The backend does not require manual layout management - but it is provided by the application
** (gnome-fallback-mount-helper:8518): DEBUG: Starting automounting manager

(polkit-gnome-authentication-agent-1:1395): polkit-gnome-1-WARNING **: Unable to determine the session we are in: GDBus.Error:org.freedesktop.ConsoleKit.Manager.GeneralError: Unable to lookup session information for process '1395'

** (gnome-fallback-mount-helper:8518): WARNING **: Failed to get the current CK session: GDBus.Error:org.freedesktop.ConsoleKit.Manager.GeneralError: Unable to lookup session information for process '8518'
** (gnome-fallback-mount-helper:8518): DEBUG: ScreenSaver name vanished
Initializing tracker-store...
Creating config directory:'/home/poseidon/.config/tracker'
Tracker-Message: Setting up monitor for changes to config file:'/home/poseidon/.config/tracker/tracker-store.cfg'
Tracker-Message: Setting up monitor for changes to config file:'/home/poseidon/.config/tracker/tracker-store.cfg'
Could not open log:'/home/poseidon/.local/share/tracker/tracker-store.log', No such file or directory
All logging will go to stderr
Starting log:
  File:'/home/poseidon/.local/share/tracker/tracker-store.log'

15 Jul 2012, 10:56:03: Tracker-Warning **: Locale '0' is not set, defaulting to C locale

(tracker-store:19743): Tracker-WARNING **: Locale '0' is not set, defaulting to C locale

(gnome-panel:19130): Gtk-CRITICAL **: gtk_orientable_get_orientation: assertion `GTK_IS_ORIENTABLE (orientable)' failed

(gnome-panel:19130): Gtk-CRITICAL **: gtk_orientable_get_orientation: assertion `GTK_IS_ORIENTABLE (orientable)' failed

(gnome-panel:19130): Gtk-CRITICAL **: gtk_orientable_get_orientation: assertion `GTK_IS_ORIENTABLE (orientable)' failed
Initializing tracker-miner-fs...

(gnome-panel:19130): Gtk-CRITICAL **: gtk_orientable_get_orientation: assertion `GTK_IS_ORIENTABLE (orientable)' failed

(gnome-panel:19130): Gtk-CRITICAL **: gtk_orientable_get_orientation: assertion `GTK_IS_ORIENTABLE (orientable)' failed
** (gnome-fallback-mount-helper:8518): DEBUG: ScreenSaver name appeared
** (gnome-fallback-mount-helper:8518): DEBUG: ScreenSaver proxy ready
** (gnome-fallback-mount-helper:8518): DEBUG: Screensaver GetActive() returned 0
Tracker-Message: Setting up monitor for changes to config file:'/home/poseidon/.config/tracker/tracker-miner-fs.cfg'
Starting log:
  File:'/home/poseidon/.local/share/tracker/tracker-miner-fs.log'

(gnome-settings-daemon:18677): color-plugin-WARNING **: failed to get edid: unable to get EDID for output

(process:30426): Tracker-WARNING **: Locale '0' is not set, defaulting to C locale

(tracker-miner-fs:26195): Tracker-WARNING **: Locale '0' is not set, defaulting to C locale
Abort trap
Abort trap
gnome-session[7810]: WARNING: Unable to determine session: Unable to lookup session information for process '7810'

gnome-session[7810]: WARNING: Unable to determine session: Unable to lookup session information for process '7810'

gnome-session[7810]: WARNING: Unable to determine session: Unable to lookup session information for process '7810'

** (process:14936): DEBUG: Exiting gsd-printer
LibGTop-Server: pid 17542 received eof.
xinit: connection to X server lost

Received signal:1->'Hangup'

waiting for X server to shut down Received signal:1->'Hangup'
g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.

Received signal:15->'Terminated'

(tracker-miner-fs:26195): GLib-GIO-CRITICAL **: Error while sending AddMatch() message: The connection is closed

(tracker-miner-fs:26195): GLib-GIO-CRITICAL **: Error while sending AddMatch() message: The connection is closed

(tracker-miner-fs:26195): GLib-GIO-CRITICAL **: Error while sending AddMatch() message: The connection is closed

OK

g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.

Received signal:15->'Terminated'
OK

.Server terminated successfully (0). Closing log file.

$ c
/bin/ksh: c: not found
$ exit

Script done on Sun Jul 15 11:00:19 2012
A 1st smaller dialog box read :
couldn't share keys
can't publish discovery information on the network

A 2nd bigger dialog box read :
GNOME 3 failed to load
unfortunately GNOME 3 failed to start properly and started in the fallback mode
This most likely means your system (graphics harware or driver) is not capable of delivering the full GNOME 3 experience
:-)
dmesg :
Code:
OpenBSD 5.1 (GENERIC.MP) #188: Sun Feb 12 09:55:11 MST 2012
    deraadt@i386.openbsd.org:/usr/src/sys/arch/i386/compile/GENERIC.MP
cpu0: Genuine Intel(R) CPU T2250 @ 1.73GHz ("GenuineIntel" 686-class) 1.73 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,NXE,SSE3,MWAIT,EST,TM2,xTPR,PDCM
real mem  = 2145447936 (2046MB)
avail mem = 2100228096 (2002MB)
mainbus0 at root
bios0 at mainbus0: AT/286+ BIOS, date 02/13/07, BIOS32 rev. 0 @ 0xfd390, SMBIOS rev. 2.33 @ 0xe3810 (25 entries)
bios0: vendor Acer version "V3.50" date 02/13/2007
bios0: Acer Aspire 5610
acpi0 at bios0: rev 0
acpi0: sleep states S0 S3 S4 S5
acpi0: tables DSDT FACP APIC HPET MCFG SLIC DBGP APIC BOOT SSDT SSDT SSDT SSDT SSDT
acpi0: wakeup devices PXS1(S4) PXS2(S4) BCOL(S4) PXS4(S4) USB1(S3) USB2(S3) USB3(S3) USB4(S3) USB7(S3) LANC(S5) MODM(S3) AZAL(S3)
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: apic clock running at 133MHz
cpu1 at mainbus0: apid 1 (application processor)
cpu1: Genuine Intel(R) CPU T2250 @ 1.73GHz ("GenuineIntel" 686-class) 1.73 GHz
cpu1: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,NXE,SSE3,MWAIT,EST,TM2,xTPR,PDCM
ioapic0 at mainbus0: apid 1 pa 0xfec00000, version 20, 24 pins
ioapic0: misconfigured as apic 2, remapped to apid 1
acpihpet0 at acpi0: 14318179 Hz
acpimcfg0 at acpi0 addr 0xe0000000, bus 0-255
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus 1 (PEGP)
acpiprt2 at acpi0: bus 2 (RP01)
acpiprt3 at acpi0: bus 3 (RP02)
acpiprt4 at acpi0: bus 4 (RP03)
acpiprt5 at acpi0: bus 5 (RP04)
acpiprt6 at acpi0: bus 6 (PCIB)
acpiec0 at acpi0
acpicpu0 at acpi0: C3, C2, C1, PSS
acpicpu1 at acpi0: C3, C2, C1, PSS
acpitz0 at acpi0: critical temperature is 127 degC
acpitz1 at acpi0: critical temperature is 85 degC
acpibtn0 at acpi0: LID_
acpibtn1 at acpi0: SLPB
acpibtn2 at acpi0: PWRB
acpibat0 at acpi0: BAT1 model "GC86503SY90 " type Lion oem "SONY "
acpiac0 at acpi0: AC unit online
acpivideo0 at acpi0: VGA_
acpivideo1 at acpi0: GFX0
bios0: ROM list: 0xc0000/0xe000 0xce000/0x1800 0xe0000/0x1800! 0xe3800/0x800!
cpu0: Enhanced SpeedStep 1730 MHz: speeds: 1733, 1333, 1067, 800 MHz
pci0 at mainbus0 bus 0: configuration mode 1 (bios)
pchb0 at pci0 dev 0 function 0 "Intel 82945GM Host" rev 0x03
ppb0 at pci0 dev 1 function 0 "Intel 82945GM PCIE" rev 0x03: apic 1 int 16
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "NVIDIA GeForce 7300 Go" rev 0xa1
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
azalia0 at pci0 dev 27 function 0 "Intel 82801GB HD Audio" rev 0x02: msi
azalia0: codecs: Realtek ALC883, Conexant/0x2c06, using Realtek ALC883
audio0 at azalia0
ppb1 at pci0 dev 28 function 0 "Intel 82801GB PCIE" rev 0x02: apic 1 int 17
pci2 at ppb1 bus 2
ppb2 at pci0 dev 28 function 1 "Intel 82801GB PCIE" rev 0x02: apic 1 int 16
pci3 at ppb2 bus 3
ppb3 at pci0 dev 28 function 2 "Intel 82801GB PCIE" rev 0x02: apic 1 int 18
pci4 at ppb3 bus 4
ppb4 at pci0 dev 28 function 3 "Intel 82801GB PCIE" rev 0x02: apic 1 int 19
pci5 at ppb4 bus 5
wpi0 at pci5 dev 0 function 0 "Intel PRO/Wireless 3945ABG" rev 0x02: msi, MoW2, address 00:19:d2:28:eb:bc
uhci0 at pci0 dev 29 function 0 "Intel 82801GB USB" rev 0x02: apic 1 int 23
uhci1 at pci0 dev 29 function 1 "Intel 82801GB USB" rev 0x02: apic 1 int 19
uhci2 at pci0 dev 29 function 2 "Intel 82801GB USB" rev 0x02: apic 1 int 18
uhci3 at pci0 dev 29 function 3 "Intel 82801GB USB" rev 0x02: apic 1 int 16
ehci0 at pci0 dev 29 function 7 "Intel 82801GB USB" rev 0x02: apic 1 int 23
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
ppb5 at pci0 dev 30 function 0 "Intel 82801BAM Hub-to-PCI" rev 0xe2
pci6 at ppb5 bus 6
bce0 at pci6 dev 1 function 0 "Broadcom BCM4401B1" rev 0x02: apic 1 int 21, address 00:16:d4:d2:d6:5e
bmtphy0 at bce0 phy 1: BCM4401 10/100baseTX PHY, rev. 0
cbb0 at pci6 dev 4 function 0 "ENE CB-712 CardBus" rev 0x10: apic 1 int 16
"ENE Memory Stick" rev 0x01 at pci6 dev 4 function 1 not configured
sdhc0 at pci6 dev 4 function 2 "ENE SD Controller" rev 0x01: apic 1 int 17
sdmmc0 at sdhc0
"ENE Flash memory" rev 0x01 at pci6 dev 4 function 3 not configured
"ENE SD/MMC" rev 0x01 at pci6 dev 4 function 4 not configured
cardslot0 at cbb0 slot 0 flags 0
cardbus0 at cardslot0: bus 7 device 0 cacheline 0x8, lattimer 0x20
pcmcia0 at cardslot0
ichpcib0 at pci0 dev 31 function 0 "Intel 82801GBM LPC" rev 0x02: PM disabled
pciide0 at pci0 dev 31 function 2 "Intel 82801GBM SATA" rev 0x02: DMA, channel 0 wired to compatibility, channel 1 wired to compatibility
atapiscsi0 at pciide0 channel 1 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <Optiarc, DVD RW AD-7590A, 1.04> ATAPI 5/cdrom removable
cd0(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 2
ichiic0 at pci0 dev 31 function 3 "Intel 82801GB SMBus" rev 0x02: apic 1 int 19
iic0 at ichiic0
spdmem0 at iic0 addr 0x50: 1GB DDR2 SDRAM non-parity PC2-5300CL5 SO-DIMM
spdmem1 at iic0 addr 0x52: 1GB DDR2 SDRAM non-parity PC2-5300CL5 SO-DIMM
usb1 at uhci0: USB revision 1.0
uhub1 at usb1 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb2 at uhci1: USB revision 1.0
uhub2 at usb2 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb3 at uhci2: USB revision 1.0
uhub3 at usb3 "Intel UHCI root hub" rev 1.00/1.00 addr 1
usb4 at uhci3: USB revision 1.0
uhub4 at usb4 "Intel UHCI root hub" rev 1.00/1.00 addr 1
isa0 at ichpcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
pms0: Synaptics touchpad, firmware 6.2
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
mtrr: Pentium Pro MTRR support
umass0 at uhub0 port 3 configuration 1 interface 0 "Genesys Logic USB Storage" rev 2.00/0.41 addr 2
umass0: using SCSI over Bulk-Only
scsibus1 at umass0: 2 targets, initiator 0
sd0 at scsibus1 targ 1 lun 0: <TOSHIBA, MK4018GAS, 0041> SCSI0 0/direct fixed serial.05e30718000000000033
sd0: 38154MB, 512 bytes/sector, 78140160 sectors
uvideo0 at uhub0 port 4 configuration 1 interface 0 "Logitech product 0x09b0" rev 2.00/0.06 addr 3
video0 at uvideo0
vscsi0 at root
scsibus2 at vscsi0: 256 targets
softraid0 at root
scsibus3 at softraid0: 256 targets
root on sd0a (2bf99ea72d619930.a) swap on sd0b dump on sd0b
$ sudo sysctl kern.version
Code:
kern.version=OpenBSD 5.1 (GENERIC.MP) #188: Sun Feb 12 09:55:11 MST 2012
    deraadt@i386.openbsd.org:/usr/src/sys/arch/i386/compile/GENERIC.MP
Reply With Quote
  #2   (View Single Post)  
Old 15th July 2012
daemonfowl daemonfowl is offline
bsdstudent
 
Join Date: Jan 2012
Location: DaemonLand
Posts: 834
Thanked 0 Times in 0 Posts
Default

Anyway , a GNOME 3 basic experience is quite nice :-)
Right click + Alt is normal right click, otherwise it double clicks items.

Last edited by daemonfowl; 17th July 2012 at 08:18 PM. Reason: right click +Alt
Reply With Quote
  #3   (View Single Post)  
Old 5th December 2012
sysfu sysfu is offline
Port Guard
 
Join Date: Jun 2008
Posts: 30
Thanked 0 Times in 0 Posts
Default

Daemonfowl, have you tried the version of Gnome released with OpenBSD 5.2? I have it installed on my laptop and it's working quite well. Only thing I have yet to figure out is installing a printer.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NetBSD 5.99 installation on Acer Aspire 5610 daemonfowl NetBSD Installation and Upgrading 1 2nd February 2013 12:18 PM
OpenBSD ACER aspire 9300 laptop install panic marcv OpenBSD Installation and Upgrading 8 13th September 2011 08:43 AM
OpenBSD's X11 on an Acer Aspire netbook bruguiea OpenBSD General 6 20th April 2010 06:10 AM
audio and ethernet problem on on acer aspire 4740G Stellar FreeBSD Installation and Upgrading 3 21st February 2010 07:27 AM
Anyone tried FBSD on Acer Aspire One? michaelrmgreen FreeBSD General 1 5th September 2008 12:39 PM


All times are GMT. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick