View Single Post
  #1   (View Single Post)  
Old 8th August 2008
MiniStrange MiniStrange is offline
New User
Join Date: Aug 2008
Posts: 1
Default Samba Server on FreeBSD 6.1

I am currently working for a business who use a FreeBSD server to update their webshop. We were afraid of losing this data as getting it back would be near impossible. I have almost no prior knowledge of linux so we tried a simple Norton Ghost back-up. This attempt failed. After a while we consulted another company regarding this matter and they told us to try using Acronis. We did this and got an error saying that the image back-up could not continue due to poor media. We disconnected the hard disk we were going to put the image on and tried to boot the server back up and it started saying: "Default: F0" instead of the usual "Default: F1 FreeBSD".
I later booted from an ubuntu live CD to try and see why this drive wasn't mounting. When I tried to mount it I got the error: "mount: wrong fs type, bad option, bad superblock on /dev/sda9, missing code page or helper program or other error In some cases useful info is found in syslog - try dmesg | tail or so"
I thought that it was something to do with the file system but as I have no prior experience with this, there was nothing I could do to rectify the problem. I was wondering if there was anything I could do to solve this problem and make the drive bootable again, and then if anyone knows how to back-up a FreeBSD 6.1 Drive then any help would be greatly appreciated in that area too. (REMEMBER: I will need the instructions as SIMPLIFIED as possible!) Thanks, John.
Reply With Quote