View Single Post
  #3   (View Single Post)  
Old 22nd July 2008
revzalot's Avatar
revzalot revzalot is offline
Shell Scout
Join Date: May 2008
Posts: 123

Originally Posted by jggimi View Post
Confirm that the problem is not software -- had the card worked with 4.3-release for you before this?

If no, see if the card works with an older kernel, such as 4.2 bsd.rd.

If the problem is not software...

Reseat the card in the same slot -- does the problem go away?

If no...

Move the card to a different slot -- does the problem go away?

If no...

Replace the card.
Yes the card worked with 4.0 and worked briefly with 4.3 - the latest. The card is able to give out IPs vi DHCPD. I can ftp to other sites but I cannot ssh to authenticate via authpf. I was able to authenticate when I initially installed 4.3. In summary, the card does work to to a certain extent. I can ping from my wireless laptop to the card and ftp to sites and download packages. But I cannot ssh to the firewall for authentication. I get a timed out. I've double checked pf ruleset and nothing's changed.
Reply With Quote