View Single Post
  #1   (View Single Post)  
Old 9th June 2012
KenJackson KenJackson is offline
Real Name: Ken Jackson
Multi-OS Guy
Join Date: Oct 2008
Posts: 7
Default NetBSD worked in KVM on F16 but fails to boot in F17

A couple weeks ago I finally decided to get back to NetBSD. I downloaded the iso, installed it in a virtual machine on my Fedora 16 Linux host and began setting it up the way I like a system setup.

But since I upgraded the host to F17, I haven't been able to run it. It seems like the bug has to be a Fedora or KVM ( bug--not NetBSD--since even this simple command to execute the installation iso fails the same way:
qemu-kvm -boot c -cdrom amd64cd-5.1.2.iso &
I posted a bug in Red Hat's bugzilla. I tried to post this as a clickable URL, but there's an inane forum rule that prevents it, so you'll have to copy and paste:

Has anyone else experienced it, or can anyone think of a possible work-around?

Also, even though it's probably a Fedora bug, NetBSD seems to be the only OS affected, so should I post a NetBSD bug also?
Reply With Quote