DaemonForums  

Go Back   DaemonForums > OpenBSD > OpenBSD General

OpenBSD General Other questions regarding OpenBSD which do not fit in any of the categories below.

Reply
 
Thread Tools Display Modes
  #1   (View Single Post)  
Old 14th July 2023
pseudostem pseudostem is offline
Port Guard
 
Join Date: Jun 2021
Posts: 37
Default Weird mouse issues in fvwm

Hi,

Hardware: USB wireless mouse or USB wired mouse, USB wireless keyboard (same wireless dongle as mouse)
While using - xenodm, fvwm, no fancy bars or launchers started, firefox, chrome, xterm, alacritty - while using a combination of them or none of them at all.

This happens once in a month and can happen at anytime after startup (immediately or after some time/mins/hours).
  1. Mouse left click or right click on desktop shows the menu (or window list) and then the menu disappears in fraction of a millisecond. I have xterm set to start. If I type $chrome & or $firefox & and open the browser. Right click inside the browser works as expected. Left click also seems to work inside the browser but not so sure right now.
  2. while in the browser, if I press C-t to open a new tab, the font size in existing tab starts becoming smaller, as if emulating C-MouseScrollWheelScrollDown
  3. Clicking on top left window button, sometimes closes the window, sometimes destroys it, or sometimes iconifies it. Focus is not brought on by clicking the titlebar, window corner or border has to be clicked to bring in the focus to the window I want
  4. Reboot usually solves the issue, today it took me multiple reboots

Am I clicking something in fvwm menu by mistake? Or is this a bug/some other issue?

$dmesg
Code:
OpenBSD 7.3 (GENERIC.MP) #1125: Sat Mar 25 10:36:29 MDT 2023
    deraadt@amd64.openbsd.org:/usr/src/sys/arch/amd64/compile/GENERIC.MP
real mem = 7409119232 (7065MB)
avail mem = 7165161472 (6833MB)
random: good seed from bootblocks
mpath0 at root
scsibus0 at mpath0: 256 targets
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.8 @ 0xedc10 (86 entries)
bios0: vendor LENOVO version "FBKTB2AUS" date 06/03/2015
bios0: LENOVO 10AAS40201
acpi0 at bios0: ACPI 5.0
acpi0: sleep states S0 S3 S4 S5
acpi0: tables DSDT FACP APIC FPDT FIDT TCPA DBGP SLIC LUFT MSDM SSDT SSDT MCFG HPET SSDT SSDT ASF! BGRT DMAR
acpi0: wakeup devices PXSX(S4) PXSX(S4) PXSX(S4) PXSX(S4) PXSX(S4) PXSX(S4) PXSX(S4) PXSX(S4) GLAN(S4) EHC1(S3) EHC2(S3) XHC_(S3) HDEF(S4) PEG0(S4) PEGP(S4) PEG1(S4) [...]
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Intel(R) Core(TM) i5-4590T CPU @ 2.00GHz, 2594.20 MHz, 06-3c-03
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,SMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,PERF,ITSC,FSGSBASE,TSC_ADJUST,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,SRBDS_CTRL,MD_CLEAR,IBRS,IBPB,STIBP,L1DF,SSBD,SENSOR,ARAT,XSAVEOPT,MELTDOWN
cpu0: 32KB 64b/line 8-way D-cache, 32KB 64b/line 8-way I-cache, 256KB 64b/line 8-way L2 cache, 6MB 64b/line 12-way L3 cache
cpu0: smt 0, core 0, package 0
mtrr: Pentium Pro MTRR support, 10 var ranges, 88 fixed ranges
cpu0: apic clock running at 99MHz
cpu0: mwait min=64, max=64, C-substates=0.2.1.2.4, IBE
cpu1 at mainbus0: apid 2 (application processor)
cpu1: Intel(R) Core(TM) i5-4590T CPU @ 2.00GHz, 2594.14 MHz, 06-3c-03
cpu1: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,SMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,PERF,ITSC,FSGSBASE,TSC_ADJUST,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,SRBDS_CTRL,MD_CLEAR,IBRS,IBPB,STIBP,L1DF,SSBD,SENSOR,ARAT,XSAVEOPT,MELTDOWN
cpu1: 32KB 64b/line 8-way D-cache, 32KB 64b/line 8-way I-cache, 256KB 64b/line 8-way L2 cache, 6MB 64b/line 12-way L3 cache
cpu1: smt 0, core 1, package 0
cpu2 at mainbus0: apid 4 (application processor)
cpu2: Intel(R) Core(TM) i5-4590T CPU @ 2.00GHz, 2594.13 MHz, 06-3c-03
cpu2: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,SMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,PERF,ITSC,FSGSBASE,TSC_ADJUST,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,SRBDS_CTRL,MD_CLEAR,IBRS,IBPB,STIBP,L1DF,SSBD,SENSOR,ARAT,XSAVEOPT,MELTDOWN
cpu2: 32KB 64b/line 8-way D-cache, 32KB 64b/line 8-way I-cache, 256KB 64b/line 8-way L2 cache, 6MB 64b/line 12-way L3 cache
cpu2: smt 0, core 2, package 0
cpu3 at mainbus0: apid 6 (application processor)
cpu3: Intel(R) Core(TM) i5-4590T CPU @ 2.00GHz, 2594.17 MHz, 06-3c-03
cpu3: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,SMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,PERF,ITSC,FSGSBASE,TSC_ADJUST,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,SRBDS_CTRL,MD_CLEAR,IBRS,IBPB,STIBP,L1DF,SSBD,SENSOR,ARAT,XSAVEOPT,MELTDOWN
cpu3: 32KB 64b/line 8-way D-cache, 32KB 64b/line 8-way I-cache, 256KB 64b/line 8-way L2 cache, 6MB 64b/line 12-way L3 cache
cpu3: smt 0, core 3, package 0
ioapic0 at mainbus0: apid 8 pa 0xfec00000, version 20, 24 pins
acpimcfg0 at acpi0
acpimcfg0: addr 0xf8000000, bus 0-63
acpihpet0 at acpi0: 14318179 Hz
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus -1 (PEG0)
acpiprt2 at acpi0: bus -1 (PEG1)
acpiprt3 at acpi0: bus -1 (PEG2)
acpiec0 at acpi0: not present
acpipci0 at acpi0 PCI0: 0x00000010 0x00000011 0x00000000
acpicmos0 at acpi0
tpm0 at acpi0 TPM_ 1.2 (TIS) addr 0xfed40000/0x5000, device 0x0000104a rev 0x4e
acpibtn0 at acpi0: PWRB
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"PNP0C14" at acpi0 not configured
"LEN4001" at acpi0 not configured
acpicpu0 at acpi0: C2(200@148 mwait.1@0x33), C1(1000@1 mwait.1), PSS
acpicpu1 at acpi0: C2(200@148 mwait.1@0x33), C1(1000@1 mwait.1), PSS
acpicpu2 at acpi0: C2(200@148 mwait.1@0x33), C1(1000@1 mwait.1), PSS
acpicpu3 at acpi0: C2(200@148 mwait.1@0x33), C1(1000@1 mwait.1), PSS
acpipwrres0 at acpi0: FN00, resource for FAN0
acpipwrres1 at acpi0: FN01, resource for FAN1
acpipwrres2 at acpi0: FN02, resource for FAN2
acpipwrres3 at acpi0: FN03, resource for FAN3
acpipwrres4 at acpi0: FN04, resource for FAN4
acpitz0 at acpi0: critical temperature is 80 degC
acpitz1 at acpi0: critical temperature is 80 degC
acpivideo0 at acpi0: GFX0
acpivout0 at acpivideo0: DD1F
cpu0: using VERW MDS workaround (except on vmm entry)
cpu0: Enhanced SpeedStep 2594 MHz: speeds: 2001, 2000, 1900, 1800, 1700, 1600, 1500, 1400, 1300, 1200, 1100, 1000, 900, 800 MHz
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 "Intel Core 4G Host" rev 0x06
inteldrm0 at pci0 dev 2 function 0 "Intel HD Graphics 4600" rev 0x06
drm0 at inteldrm0
inteldrm0: msi, HASWELL, gen 7
azalia0 at pci0 dev 3 function 0 "Intel Core 4G HD Audio" rev 0x06: msi
azalia0: No codecs found
xhci0 at pci0 dev 20 function 0 "Intel 8 Series xHCI" rev 0x04: msi, xHCI 1.0
usb0 at xhci0: USB revision 3.0
uhub0 at usb0 configuration 1 interface 0 "Intel xHCI root hub" rev 3.00/1.00 addr 1
"Intel 8 Series MEI" rev 0x04 at pci0 dev 22 function 0 not configured
em0 at pci0 dev 25 function 0 "Intel I217-LM" rev 0x04: msi, address 00:23:24:a1:eb:ee
ehci0 at pci0 dev 26 function 0 "Intel 8 Series USB" rev 0x04: apic 8 int 17
usb1 at ehci0: USB revision 2.0
uhub1 at usb1 configuration 1 interface 0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
azalia1 at pci0 dev 27 function 0 "Intel 8 Series HD Audio" rev 0x04: msi
azalia1: codecs: Realtek ALC283
audio0 at azalia1
ehci1 at pci0 dev 29 function 0 "Intel 8 Series USB" rev 0x04: apic 8 int 23
usb2 at ehci1: USB revision 2.0
uhub2 at usb2 configuration 1 interface 0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
pcib0 at pci0 dev 31 function 0 "Intel Q87 LPC" rev 0x04
ahci0 at pci0 dev 31 function 2 "Intel 8 Series AHCI" rev 0x04: msi, AHCI 1.3
ahci0: port 0: 6.0Gb/s
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, SSD 256GB, FW20> naa.0000000000000000
sd0: 244198MB, 512 bytes/sector, 500118192 sectors, thin
ichiic0 at pci0 dev 31 function 3 "Intel 8 Series SMBus" rev 0x04: apic 8 int 18
iic0 at ichiic0
spdmem0 at iic0 addr 0x50: 8GB DDR3 SDRAM PC3-12800 SO-DIMM
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5 irq 1 irq 12
pckbd0 at pckbc0 (kbd slot)
wskbd0 at pckbd0: console keyboard
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
vmm0 at mainbus0: VMX/EPT
uhidev0 at uhub0 port 2 configuration 1 interface 0 "PixArt Dell MS116 USB Optical Mouse" rev 2.00/1.00 addr 2
uhidev0: iclass 3/1
ums0 at uhidev0: 3 buttons, Z dir
wsmouse0 at ums0 mux 0
uhidev1 at uhub0 port 9 configuration 1 interface 0 "MOSART Semi. 2.4G Keyboard Mouse" rev 1.10/1.12 addr 3
uhidev1: iclass 3/1
ukbd0 at uhidev1: 8 variable keys, 6 key codes
wskbd1 at ukbd0 mux 1
uhidev2 at uhub0 port 9 configuration 1 interface 1 "MOSART Semi. 2.4G Keyboard Mouse" rev 1.10/1.12 addr 3
uhidev2: iclass 3/1, 5 report ids
ucc0 at uhidev2 reportid 1: 897 usages, 20 keys, array
wskbd2 at ucc0 mux 1
uhid0 at uhidev2 reportid 2: input=1, output=0, feature=0
ums1 at uhidev2 reportid 3: 5 buttons, Z and W dir
wsmouse1 at ums1 mux 0
uhid1 at uhidev2 reportid 5: input=5, output=6, feature=0
uhub3 at uhub1 port 1 configuration 1 interface 0 "Intel Rate Matching Hub" rev 2.00/0.04 addr 2
uhub4 at uhub2 port 1 configuration 1 interface 0 "Intel Rate Matching Hub" rev 2.00/0.04 addr 2
vscsi0 at root
scsibus2 at vscsi0: 256 targets
softraid0 at root
scsibus3 at softraid0: 256 targets
root on sd0a (9536a26cb474f774.a) swap on sd0b dump on sd0b
WARNING: / was not properly unmounted
WARNING: bad clock chip time
WARNING: CHECK AND RESET THE DATE!
drm:pid0:intel_dp_aux_wait_done *ERROR* [drm] *ERROR* AUX B/DDI B/PHY B: did not complete or timeout within 10ms (status 0xa0d3003f)
inteldrm0: 1920x1080, 32bpp
wsdisplay0 at inteldrm0 mux 1: console (std, vt100 emulation), using wskbd0
wskbd1: connecting to wsdisplay0
wskbd2: connecting to wsdisplay0
wsdisplay0: screen 1-5 added (std, vt100 emulation)
wsmouse0 detached
ums0 detached
uhidev0 detached
syncing disks... done
rebooting...
OpenBSD 7.3 (GENERIC.MP) #1125: Sat Mar 25 10:36:29 MDT 2023
    deraadt@amd64.openbsd.org:/usr/src/sys/arch/amd64/compile/GENERIC.MP
real mem = 7409119232 (7065MB)
avail mem = 7165157376 (6833MB)
random: good seed from bootblocks
mpath0 at root
scsibus0 at mpath0: 256 targets
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.8 @ 0xedc10 (86 entries)
bios0: vendor LENOVO version "FBKTB2AUS" date 06/03/2015
bios0: LENOVO 10AAS40201
acpi0 at bios0: ACPI 5.0
acpi0: sleep states S0 S3 S4 S5
acpi0: tables DSDT FACP APIC FPDT FIDT TCPA DBGP SLIC LUFT MSDM SSDT SSDT MCFG HPET SSDT SSDT ASF! BGRT DMAR
acpi0: wakeup devices PXSX(S4) PXSX(S4) PXSX(S4) PXSX(S4) PXSX(S4) PXSX(S4) PXSX(S4) PXSX(S4) GLAN(S4) EHC1(S3) EHC2(S3) XHC_(S3) HDEF(S4) PEG0(S4) PEGP(S4) PEG1(S4) [...]
acpitimer0 at acpi0: 3579545 Hz, 24 bits
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: Intel(R) Core(TM) i5-4590T CPU @ 2.00GHz, 2594.09 MHz, 06-3c-03
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,SMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,PERF,ITSC,FSGSBASE,TSC_ADJUST,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,SRBDS_CTRL,MD_CLEAR,IBRS,IBPB,STIBP,L1DF,SSBD,SENSOR,ARAT,XSAVEOPT,MELTDOWN
cpu0: 32KB 64b/line 8-way D-cache, 32KB 64b/line 8-way I-cache, 256KB 64b/line 8-way L2 cache, 6MB 64b/line 12-way L3 cache
cpu0: smt 0, core 0, package 0
mtrr: Pentium Pro MTRR support, 10 var ranges, 88 fixed ranges
cpu0: apic clock running at 99MHz
cpu0: mwait min=64, max=64, C-substates=0.2.1.2.4, IBE
cpu1 at mainbus0: apid 2 (application processor)
cpu1: Intel(R) Core(TM) i5-4590T CPU @ 2.00GHz, 2594.10 MHz, 06-3c-03
cpu1: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,SMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,PERF,ITSC,FSGSBASE,TSC_ADJUST,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,SRBDS_CTRL,MD_CLEAR,IBRS,IBPB,STIBP,L1DF,SSBD,SENSOR,ARAT,XSAVEOPT,MELTDOWN
cpu1: 32KB 64b/line 8-way D-cache, 32KB 64b/line 8-way I-cache, 256KB 64b/line 8-way L2 cache, 6MB 64b/line 12-way L3 cache
cpu1: smt 0, core 1, package 0
cpu2 at mainbus0: apid 4 (application processor)
cpu2: Intel(R) Core(TM) i5-4590T CPU @ 2.00GHz, 2594.16 MHz, 06-3c-03
cpu2: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,SMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,PERF,ITSC,FSGSBASE,TSC_ADJUST,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,SRBDS_CTRL,MD_CLEAR,IBRS,IBPB,STIBP,L1DF,SSBD,SENSOR,ARAT,XSAVEOPT,MELTDOWN
cpu2: 32KB 64b/line 8-way D-cache, 32KB 64b/line 8-way I-cache, 256KB 64b/line 8-way L2 cache, 6MB 64b/line 12-way L3 cache
cpu2: smt 0, core 2, package 0
cpu3 at mainbus0: apid 6 (application processor)
cpu3: Intel(R) Core(TM) i5-4590T CPU @ 2.00GHz, 2594.26 MHz, 06-3c-03
cpu3: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE,SSE3,PCLMUL,DTES64,MWAIT,DS-CPL,VMX,SMX,EST,TM2,SSSE3,SDBG,FMA3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,MOVBE,POPCNT,DEADLINE,AES,XSAVE,AVX,F16C,RDRAND,NXE,PAGE1GB,RDTSCP,LONG,LAHF,ABM,PERF,ITSC,FSGSBASE,TSC_ADJUST,BMI1,AVX2,SMEP,BMI2,ERMS,INVPCID,SRBDS_CTRL,MD_CLEAR,IBRS,IBPB,STIBP,L1DF,SSBD,SENSOR,ARAT,XSAVEOPT,MELTDOWN
cpu3: 32KB 64b/line 8-way D-cache, 32KB 64b/line 8-way I-cache, 256KB 64b/line 8-way L2 cache, 6MB 64b/line 12-way L3 cache
cpu3: smt 0, core 3, package 0
ioapic0 at mainbus0: apid 8 pa 0xfec00000, version 20, 24 pins
acpimcfg0 at acpi0
acpimcfg0: addr 0xf8000000, bus 0-63
acpihpet0 at acpi0: 14318179 Hz
acpiprt0 at acpi0: bus 0 (PCI0)
acpiprt1 at acpi0: bus -1 (PEG0)
acpiprt2 at acpi0: bus -1 (PEG1)
acpiprt3 at acpi0: bus -1 (PEG2)
acpiec0 at acpi0: not present
acpipci0 at acpi0 PCI0: 0x00000010 0x00000011 0x00000000
acpicmos0 at acpi0
tpm0 at acpi0 TPM_ 1.2 (TIS) addr 0xfed40000/0x5000, device 0x0000104a rev 0x4e
acpibtn0 at acpi0: PWRB
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"PNP0C0B" at acpi0 not configured
"PNP0C14" at acpi0 not configured
"LEN4001" at acpi0 not configured
acpicpu0 at acpi0: C2(200@148 mwait.1@0x33), C1(1000@1 mwait.1), PSS
acpicpu1 at acpi0: C2(200@148 mwait.1@0x33), C1(1000@1 mwait.1), PSS
acpicpu2 at acpi0: C2(200@148 mwait.1@0x33), C1(1000@1 mwait.1), PSS
acpicpu3 at acpi0: C2(200@148 mwait.1@0x33), C1(1000@1 mwait.1), PSS
acpipwrres0 at acpi0: FN00, resource for FAN0
acpipwrres1 at acpi0: FN01, resource for FAN1
acpipwrres2 at acpi0: FN02, resource for FAN2
acpipwrres3 at acpi0: FN03, resource for FAN3
acpipwrres4 at acpi0: FN04, resource for FAN4
acpitz0 at acpi0: critical temperature is 80 degC
acpitz1 at acpi0: critical temperature is 80 degC
acpivideo0 at acpi0: GFX0
acpivout0 at acpivideo0: DD1F
cpu0: using VERW MDS workaround (except on vmm entry)
cpu0: Enhanced SpeedStep 2594 MHz: speeds: 2001, 2000, 1900, 1800, 1700, 1600, 1500, 1400, 1300, 1200, 1100, 1000, 900, 800 MHz
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 "Intel Core 4G Host" rev 0x06
inteldrm0 at pci0 dev 2 function 0 "Intel HD Graphics 4600" rev 0x06
drm0 at inteldrm0
inteldrm0: msi, HASWELL, gen 7
azalia0 at pci0 dev 3 function 0 "Intel Core 4G HD Audio" rev 0x06: msi
azalia0: No codecs found
xhci0 at pci0 dev 20 function 0 "Intel 8 Series xHCI" rev 0x04: msi, xHCI 1.0
usb0 at xhci0: USB revision 3.0
uhub0 at usb0 configuration 1 interface 0 "Intel xHCI root hub" rev 3.00/1.00 addr 1
"Intel 8 Series MEI" rev 0x04 at pci0 dev 22 function 0 not configured
em0 at pci0 dev 25 function 0 "Intel I217-LM" rev 0x04: msi, address 00:23:24:a1:eb:ee
ehci0 at pci0 dev 26 function 0 "Intel 8 Series USB" rev 0x04: apic 8 int 17
usb1 at ehci0: USB revision 2.0
uhub1 at usb1 configuration 1 interface 0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
azalia1 at pci0 dev 27 function 0 "Intel 8 Series HD Audio" rev 0x04: msi
azalia1: codecs: Realtek ALC283
audio0 at azalia1
ehci1 at pci0 dev 29 function 0 "Intel 8 Series USB" rev 0x04: apic 8 int 23
usb2 at ehci1: USB revision 2.0
uhub2 at usb2 configuration 1 interface 0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
pcib0 at pci0 dev 31 function 0 "Intel Q87 LPC" rev 0x04
ahci0 at pci0 dev 31 function 2 "Intel 8 Series AHCI" rev 0x04: msi, AHCI 1.3
ahci0: port 0: 6.0Gb/s
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, SSD 256GB, FW20> naa.0000000000000000
sd0: 244198MB, 512 bytes/sector, 500118192 sectors, thin
ichiic0 at pci0 dev 31 function 3 "Intel 8 Series SMBus" rev 0x04: apic 8 int 18
iic0 at ichiic0
spdmem0 at iic0 addr 0x50: 8GB DDR3 SDRAM PC3-12800 SO-DIMM
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5 irq 1 irq 12
pckbd0 at pckbc0 (kbd slot)
wskbd0 at pckbd0: console keyboard
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
vmm0 at mainbus0: VMX/EPT
uhidev0 at uhub0 port 9 configuration 1 interface 0 "MOSART Semi. 2.4G Keyboard Mouse" rev 1.10/1.12 addr 2
uhidev0: iclass 3/1
ukbd0 at uhidev0: 8 variable keys, 6 key codes
wskbd1 at ukbd0 mux 1
uhidev1 at uhub0 port 9 configuration 1 interface 1 "MOSART Semi. 2.4G Keyboard Mouse" rev 1.10/1.12 addr 2
uhidev1: iclass 3/1, 5 report ids
ucc0 at uhidev1 reportid 1: 897 usages, 20 keys, array
wskbd2 at ucc0 mux 1
uhid0 at uhidev1 reportid 2: input=1, output=0, feature=0
ums0 at uhidev1 reportid 3: 5 buttons, Z and W dir
wsmouse0 at ums0 mux 0
uhid1 at uhidev1 reportid 5: input=5, output=6, feature=0
uhub3 at uhub1 port 1 configuration 1 interface 0 "Intel Rate Matching Hub" rev 2.00/0.04 addr 2
uhub4 at uhub2 port 1 configuration 1 interface 0 "Intel Rate Matching Hub" rev 2.00/0.04 addr 2
vscsi0 at root
scsibus2 at vscsi0: 256 targets
softraid0 at root
scsibus3 at softraid0: 256 targets
root on sd0a (9536a26cb474f774.a) swap on sd0b dump on sd0b
inteldrm0: 1920x1080, 32bpp
wsdisplay0 at inteldrm0 mux 1: console (std, vt100 emulation), using wskbd0
wskbd1: connecting to wsdisplay0
wskbd2: connecting to wsdisplay0
wsdisplay0: screen 1-5 added (std, vt100 emulation)
Asynchronous wait on fence :Xorg[79624]:1dd6 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1dd9 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1df7 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1dfc timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1dff timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e05 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e08 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e0d timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e14 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e1a timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e1d timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e24 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e29 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e2f timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e3a timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e42 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e48 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e4a timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e4c timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e4e timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e53 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e56 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e58 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e5b timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e61 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e6b timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e6c timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e73 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e79 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e7f timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e82 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e85 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e89 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e8d timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e8f timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e91 timed out (hint:0xffffffff81f48b50s)
Asynchronous wait on fence :Xorg[79624]:1e94 timed out (hint:0xffffffff81f48b50s)
The Asynchronous wait wasn't there earlier, I was trying to make some changes to /etc/X11/xorg.conf.d/intel today - so it has probably something to do with that. But this is definitely unrelated

$cat /var/log/Xorg.0.log

Code:
[    11.855] (WW) checkDevMem: failed to open /dev/xf86 and /dev/mem
	(Operation not permitted)
	Check that you have set 'machdep.allowaperture=1'
	in /etc/sysctl.conf and reboot your machine
	refer to xf86(4) for details
[    11.855] 	linear framebuffer access unavailable
[    11.872] (--) Using wscons driver on /dev/ttyC4
[    11.898]
X.Org X Server 1.21.1.6
X Protocol Version 11, Revision 0
[    11.899] Current Operating System: OpenBSD ghar.domain.name 7.3 GENERIC.MP#1125 amd64
[    11.899]
[    11.899] Current version of pixman: 0.40.0
[    11.899] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
[    11.899] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    11.899] (==) Log file: "/var/log/Xorg.0.log", Time: Fri Jul 14 14:34:35 2023
[    11.905] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    11.905] (==) Using system config directory "/usr/X11R6/share/X11/xorg.conf.d"
[    11.910] (==) No Layout section.  Using the first Screen section.
[    11.910] (==) No screen section available. Using defaults.
[    11.910] (**) |-->Screen "Default Screen Section" (0)
[    11.910] (**) |   |-->Monitor "<default monitor>"
[    11.913] (==) No device specified for screen "Default Screen Section".
	Using the first device section listed.
[    11.913] (**) |   |-->Device "drm"
[    11.913] (==) No monitor specified for screen "Default Screen Section".
	Using a default monitor configuration.
[    11.913] (==) Automatically adding devices
[    11.913] (==) Automatically enabling devices
[    11.913] (==) Not automatically adding GPU devices
[    11.913] (==) Automatically binding GPU devices
[    11.914] (==) Max clients allowed: 256, resource mask: 0x1fffff
[    11.926] (==) FontPath set to:
	/usr/X11R6/lib/X11/fonts/misc/,
	/usr/X11R6/lib/X11/fonts/TTF/,
	/usr/X11R6/lib/X11/fonts/OTF/,
	/usr/X11R6/lib/X11/fonts/Type1/,
	/usr/X11R6/lib/X11/fonts/100dpi/,
	/usr/X11R6/lib/X11/fonts/75dpi/
[    11.926] (==) ModulePath set to "/usr/X11R6/lib/modules"
[    11.926] (II) The server relies on wscons to provide the list of input devices.
	If no devices become available, reconfigure wscons or disable AutoAddDevices.
[    11.928] (II) Loader magic: 0x6a129ae7e90
[    11.928] (II) Module ABI versions:
[    11.928] 	X.Org ANSI C Emulation: 0.4
[    11.928] 	X.Org Video Driver: 25.2
[    11.928] 	X.Org XInput driver : 24.4
[    11.928] 	X.Org Server Extension : 10.0
[    11.929] (--) PCI:*(0@0:2:0) 8086:0412:17aa:30a3 rev 6, Mem @ 0xf7800000/4194304, 0xe0000000/268435456, I/O @ 0x0000f000/64
[    11.930] (II) LoadModule: "glx"
[    11.935] (II) Loading /usr/X11R6/lib/modules/extensions/libglx.so
[    11.965] (II) Module glx: vendor="X.Org Foundation"
[    11.965] 	compiled for 1.21.1.6, module version = 1.0.0
[    11.965] 	ABI class: X.Org Server Extension, version 10.0
[    11.967] (II) LoadModule: "intel"
[    11.967] (II) Loading /usr/X11R6/lib/modules/drivers/intel_drv.so
[    11.978] (II) Module intel: vendor="X.Org Foundation"
[    11.978] 	compiled for 1.21.1.6, module version = 2.99.916
[    11.978] 	Module class: X.Org Video Driver
[    11.978] 	ABI class: X.Org Video Driver, version 25.2
[    11.978] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
	i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
	915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
	Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
	GM45, 4 Series, G45/G43, Q45/Q43, G41, B43
[    11.978] (II) intel: Driver for Intel(R) HD Graphics: 2000-6000
[    11.978] (II) intel: Driver for Intel(R) Iris(TM) Graphics: 5100, 6100
[    11.978] (II) intel: Driver for Intel(R) Iris(TM) Pro Graphics: 5200, 6200, P6300
[    11.989] (II) intel(0): Using Kernel Mode Setting driver: i915, version 1.6.0 20201103
[    11.993] (--) intel(0): Integrated Graphics Chipset: Intel(R) HD Graphics 4600
[    11.993] (--) intel(0): CPU: x86-64, sse2, sse3, ssse3, sse4.1, sse4.2, avx, avx2
[    11.993] (II) intel(0): Creating default Display subsection in Screen section
	"Default Screen Section" for depth/fbbpp 24/32
[    11.993] (==) intel(0): Depth 24, (--) framebuffer bpp 32
[    11.993] (==) intel(0): RGB weight 888
[    11.993] (==) intel(0): Default visual is TrueColor
[    11.993] (**) intel(0): Option "DRI" "iris"
[    11.993] (**) intel(0): Option "TearFree" "true"
[    11.997] (II) intel(0): Output VGA1 has no monitor section
[    11.997] (II) intel(0): Enabled output VGA1
[    11.997] (II) intel(0): Output DP1 has no monitor section
[    11.997] (II) intel(0): Enabled output DP1
[    11.997] (II) intel(0): Output HDMI1 has no monitor section
[    11.997] (II) intel(0): Enabled output HDMI1
[    11.997] (II) intel(0): Output DP2 has no monitor section
[    11.997] (II) intel(0): Enabled output DP2
[    11.997] (II) intel(0): Output HDMI2 has no monitor section
[    11.997] (II) intel(0): Enabled output HDMI2
[    11.997] (II) intel(0): Output HDMI3 has no monitor section
[    11.997] (II) intel(0): Enabled output HDMI3
[    11.997] (--) intel(0): Using a maximum size of 256x256 for hardware cursors
[    11.997] (II) intel(0): Output VIRTUAL1 has no monitor section
[    11.997] (II) intel(0): Enabled output VIRTUAL1
[    11.997] (--) intel(0): Output DP1 using initial mode 1920x1080 on pipe 0
[    11.997] (**) intel(0): TearFree enabled
[    11.997] (==) intel(0): Using gamma correction (1.0, 1.0, 1.0)
[    11.997] (==) intel(0): DPI set to (96, 96)
[    11.997] (II) Loading sub module "dri3"
[    11.997] (II) LoadModule: "dri3"
[    11.997] (II) Module "dri3" already built-in
[    11.997] (II) Loading sub module "dri2"
[    11.997] (II) LoadModule: "dri2"
[    11.997] (II) Module "dri2" already built-in
[    11.997] (II) Loading sub module "present"
[    11.997] (II) LoadModule: "present"
[    11.997] (II) Module "present" already built-in
[    12.009] (II) intel(0): SNA initialized with Haswell (gen7.5, gt2) backend
[    12.009] (==) intel(0): Backing store enabled
[    12.009] (==) intel(0): Silken mouse enabled
[    12.013] (II) intel(0): HW Cursor enabled
[    12.018] (==) intel(0): DPMS enabled
[    12.022] (II) intel(0): [DRI2] Setup complete
[    12.022] (II) intel(0): [DRI2]   DRI driver: iris
[    12.022] (II) intel(0): [DRI2]   VDPAU driver: iris
[    12.023] (II) intel(0): direct rendering: DRI2 DRI3 enabled
[    12.024] (II) intel(0): hardware support for Present enabled
[    12.024] (II) Initializing extension Generic Event Extension
[    12.025] (II) Initializing extension SHAPE
[    12.025] (II) Initializing extension MIT-SHM
[    12.026] (II) Initializing extension XInputExtension
[    12.028] (II) Initializing extension XTEST
[    12.029] (II) Initializing extension BIG-REQUESTS
[    12.029] (II) Initializing extension SYNC
[    12.030] (II) Initializing extension XKEYBOARD
[    12.032] (II) Initializing extension XC-MISC
[    12.033] (II) Initializing extension SECURITY
[    12.033] (II) Initializing extension XFIXES
[    12.034] (II) Initializing extension RENDER
[    12.035] (II) Initializing extension RANDR
[    12.036] (II) Initializing extension COMPOSITE
[    12.037] (II) Initializing extension DAMAGE
[    12.037] (II) Initializing extension MIT-SCREEN-SAVER
[    12.038] (II) Initializing extension DOUBLE-BUFFER
[    12.039] (II) Initializing extension RECORD
[    12.040] (II) Initializing extension DPMS
[    12.040] (II) Initializing extension Present
[    12.041] (II) Initializing extension DRI3
[    12.041] (II) Initializing extension X-Resource
[    12.042] (II) Initializing extension XVideo
[    12.043] (II) Initializing extension XVideo-MotionCompensation
[    12.043] (II) Initializing extension GLX
[    12.190] (II) AIGLX: Loaded and initialized iris
[    12.190] (II) GLX: Initialized DRI2 GL provider for screen 0
[    12.190] (II) Initializing extension XFree86-VidModeExtension
[    12.191] (II) Initializing extension XFree86-DGA
[    12.191] (II) Initializing extension XFree86-DRI
[    12.193] (II) Initializing extension DRI2
[    12.210] (II) intel(0): switch to mode 1920x1080@60.0 on DP1 using pipe 0, position (0, 0), rotation normal, reflection none
[    12.238] (II) intel(0): Setting screen physical size to 508 x 285
[    12.363] (II) config/wscons: checking input device /dev/wskbd
[    12.363] (II) wskbd: using layout us
[    12.363] (II) LoadModule: "kbd"
[    12.364] (II) Loading /usr/X11R6/lib/modules/input/kbd_drv.so
[    12.365] (II) Module kbd: vendor="X.Org Foundation"
[    12.365] 	compiled for 1.21.1.6, module version = 2.0.0
[    12.365] 	Module class: X.Org XInput Driver
[    12.365] 	ABI class: X.Org XInput driver, version 24.4
[    12.365] (II) Using input driver 'kbd' for '/dev/wskbd'
[    12.365] (**) /dev/wskbd: always reports core events
[    12.365] (**) /dev/wskbd: always reports core events
[    12.365] (**) Option "Protocol" "standard"
[    12.365] (**) Option "XkbRules" "base"
[    12.365] (**) Option "XkbModel" "pc105"
[    12.365] (**) Option "XkbLayout" "us"
[    12.365] (II) XINPUT: Adding extended input device "/dev/wskbd" (type: KEYBOARD, id 6)
[    12.863] (II) config/wscons: checking input device /dev/wsmouse
[    12.863] (II) LoadModule: "ws"
[    12.864] (II) Loading /usr/X11R6/lib/modules/input/ws_drv.so
[    12.865] (II) Module ws: vendor="X.Org Foundation"
[    12.865] 	compiled for 1.21.1.6, module version = 1.3.0
[    12.865] 	Module class: X.Org XInput Driver
[    12.865] 	ABI class: X.Org XInput driver, version 24.4
[    12.865] (II) Using input driver 'ws' for '/dev/wsmouse'
[    12.865] (**) /dev/wsmouse: always reports core events
[    12.865] (II) ws: /dev/wsmouse: debuglevel 0
[    12.865] (**) Option "Device" "/dev/wsmouse"
[    12.865] (**) ws: /dev/wsmouse: ZAxisMapping: buttons 4 and 5
[    12.865] (**) ws: /dev/wsmouse: WAxisMapping: buttons 6 and 7
[    12.865] (**) ws: /dev/wsmouse: associated screen: 0
[    12.865] (II) ws: /dev/wsmouse: minimum x position: 0
[    12.865] (II) ws: /dev/wsmouse: maximum x position: 1919
[    12.865] (II) ws: /dev/wsmouse: minimum y position: 0
[    12.865] (II) ws: /dev/wsmouse: maximum y position: 1079
[    12.865] (==) ws: /dev/wsmouse: Buttons: 7
[    12.865] (**) ws: /dev/wsmouse: YAxisMapping: buttons 4 and 5
[    12.865] (II) XINPUT: Adding extended input device "/dev/wsmouse" (type: MOUSE, id 7)
[    12.866] (**) /dev/wsmouse: (accel) keeping acceleration scheme 1
[    12.866] (**) /dev/wsmouse: (accel) acceleration profile 0
[    12.866] (**) /dev/wsmouse: (accel) acceleration factor: 2.000
[    12.866] (**) /dev/wsmouse: (accel) acceleration threshold: 4

Last edited by pseudostem; 14th July 2023 at 09:42 AM.
Reply With Quote
  #2   (View Single Post)  
Old 14th July 2023
jggimi's Avatar
jggimi jggimi is offline
More noise than signal
 
Join Date: May 2008
Location: USA
Posts: 7,989
Default

The fence timeout messages are from the i915 video driver.

This might be an issue with USB signals. Have you pulled and re-inserted the USB dongle when this happens?
Reply With Quote
  #3   (View Single Post)  
Old 14th July 2023
pseudostem pseudostem is offline
Port Guard
 
Join Date: Jun 2021
Posts: 37
Default

Quote:
Originally Posted by jggimi View Post
The fence timeout messages are from the i915 video driver.

This might be an issue with USB signals. Have you pulled and re-inserted the USB dongle when this happens?
Fence timeouts probably (unsure right now, will recheck when this happens again) did not happen when the issue happened last. It happened when I started troubleshooting the issue on my own and changed /etc/X11/xorg.conf.d/intel.conf to
Code:
Section "Device"
  Identifier "drm"
  Driver "intel"
  Option "TearFree" "true"
  Option "DRI" "iris"
EndSection
I have since deleted the entire file and fence timeouts have disappeared.

I did not plug out and plug in the older wireless mouse. What I did was switched off (physical power button) on the mouse and plugged in a wired mouse. The issue persisted.

I will try your steps next time this happens. Like I said, this occurs once every 2 blue moons.

Thank you for your assistance.
Reply With Quote
  #4   (View Single Post)  
Old 14th July 2023
jggimi's Avatar
jggimi jggimi is offline
More noise than signal
 
Join Date: May 2008
Location: USA
Posts: 7,989
Default

If the issued persisted after switching mice, then this will likely not be resolved by reseating the dongle. But it may still be worth testing, not only to see if the state changes, but because if it actually resolves the issue it would give you a way to avoid reboot.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Security Chrome update closes holes and fixes mouse wheel issues J65nko News 0 25th January 2013 04:42 PM
Weird time issues schrodinger OpenBSD General 7 26th October 2009 03:20 PM
fatal error fvwm Nk2Network OpenBSD General 7 10th January 2009 02:49 PM
Weird NAT issues EvanED FreeBSD General 3 11th July 2008 11:02 PM
Which file manager for fvwm? aleunix General software and network 5 8th June 2008 08:01 AM


All times are GMT. The time now is 04:16 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Content copyright © 2007-2010, the authors
Daemon image copyright ©1988, Marshall Kirk McKusick